locked
MCU error: The process DataMCUSvc(1632) failed to send health notifications to the MCU factory at

    Question

  • Hi guys!! I've got an error:

    The process DataMCUSvc(1632) failed to send health notifications to the MCU factory at https://poste01.MOCS.niji.local:444/LiveServer/MCUFactory/.

    Failure occurrences: 257, since 8/6/2007 12:10:29 PM.

     

    (poste01.MOCS.niji.local is my OCS frontend server.)

     

     

    I cannot sign in to Communicator , and i can't start frontend services. OCS was ok untill Wednesday, and now i've got that error, i really don't know why.

    Please, help me !!

    Monday, August 6, 2007 11:58 AM

All replies

  • Can you let us know the status of your post? Were you able to figure it out on your own? If so, can you share your fix? If not, please let us know what you have tried and maybe we can help.

     

    Tuesday, December 18, 2007 5:39 PM
  • hey, i had the exact same problem, are you using public beta?

     

    I changed the cetificate twice for solve this issue, try that and then give some feedback

    hope it helps!!!

     

    Monday, January 14, 2008 11:43 AM
  • i also face the same problem since yesterday..how to fix it?
    now my user cannot login to communicator..then promt "the server is not available".
    can anyone have a good idea beside reinstall the OCS?
    Wednesday, February 27, 2008 7:26 AM
  • I suggest you check the certificate chain you're using.

    I remember having a similar problem and it was becasue the server needs to contact the CRL of the CA that issues the certificate.

    At this moment I am not 100% sure of this, but you can give a try on this idea...

     

    Tuesday, June 17, 2008 4:05 PM
  • Hello!

     

    I hab the same error.

     

    And i fixed it right now.

     

    Your Computer may has too many trusted root certification authorities.

     

    Maybe this can help you:

     

    To resolve this issue if the January 2007 update for Microsoft root certificate program members is installed, remove unnecessary trusted root certification authorities. To do this, follow these steps:

    1. Click Start, click Run, type MMC in the Open box, and then press ENTER.
    2. On the File menu, click Add/Remove Snap-in.
    3. In the Add/Remove Snap-in dialog box, click Add.
    4. In the Add Standalone Snap-in dialog box, select Certificates, and then click Add.
    5. In the Certificates snap-in dialog box, select Computer account, and then click Next.
    6. In the Select Computer dialog box, select Local computer, and then click Finish.
    7. In the Add Standalone Snap-in dialog box, click Close.
    8. In the Add/Remove Snap-in dialog box, click OK.
    9. Under Console Root, expand Certificates (Local Computer), expand Trusted Root Certification Authorities, and then click Certificates.
    10.

    Delete the certification authorities that are unnecessary.

     

    Good luck!-)

     

    Greetings Maxwell

    Wednesday, June 18, 2008 11:21 AM
  •  

    How do you know exactly which certificates are un-needed?

     

    How many cretificates should OCS servers have?

     

    I had a clean install on VMWare that somehow ended up with 30 certificates!!

     

    Do I just keep the certificate for the OCS services??

     

    Regards,

    Thursday, October 30, 2008 2:42 AM