locked
Increase textbox character limit RRS feed

  • Question

  • Is there a way to easily increase the character limit of a multiline textbox from 2000 to 4000 characters? I have been able to find anything in the form editor or a way to modify the control.

    Appreciate any help sent my way

    Richard D. James

     

    Monday, September 26, 2011 3:12 PM

Answers

  • Hi,

    You can not increase the Single Lines of Text field (Text Area) chracter limit to more then 4,000 chracters. If you want a field with more then 4,000 chracters then you can create a new field of Type Multiple Lines of Text and can have the maximum length more then 10,000 characters .

    In CRM go to Settings->Cusotmization->Customizations->Cusotmize the System -> Entities -> [Entity Name] -> Fields , double click on the field and change the maximum length and then save and publish entity customizations.


    Jehanzeb Javeed

    http://worldofdynamics.blogspot.com
    Linked-In Profile |CodePlex Profile

    If you find this post helpful then please "Vote as Helpful" and "Mark As Answer".
    Monday, September 26, 2011 3:31 PM

All replies

  • You need to modify the attribute. In 2011, once you have the form open, then review the attribute by pressing edit on the 3 tab of options. This should let you work it. You might not be able to increase it (I know you can decrease it). If you can't you have two options a) Export the customizaitons file and modify the XML for that entity, finding the field and changing the value, and then reimport, or b) create a new field with the appriorate length then use CRM Bulk Edit or a Workflow, or CRMSDK to update the existiing records with old values.
    • Proposed as answer by Chris Cognetta Monday, September 26, 2011 3:29 PM
    Monday, September 26, 2011 3:29 PM
  • Hi,

    You can not increase the Single Lines of Text field (Text Area) chracter limit to more then 4,000 chracters. If you want a field with more then 4,000 chracters then you can create a new field of Type Multiple Lines of Text and can have the maximum length more then 10,000 characters .

    In CRM go to Settings->Cusotmization->Customizations->Cusotmize the System -> Entities -> [Entity Name] -> Fields , double click on the field and change the maximum length and then save and publish entity customizations.


    Jehanzeb Javeed

    http://worldofdynamics.blogspot.com
    Linked-In Profile |CodePlex Profile

    If you find this post helpful then please "Vote as Helpful" and "Mark As Answer".
    Monday, September 26, 2011 3:31 PM