locked
Getting Started Pane is not loading in MS CRM 2011 RRS feed

  • Question

  • Hi All,

    I am unable to see the information on "Get Started Pane",  I think It's not loading properly.

    Is this issue with the permissions? or Is some .css files are not loading properly?

    I am able to see the only Text with the Message "Welcome to Microsoft Dynamics CRM" .

    any help greatly appreciated..

    Thanks,

    srikanth


    Wednesday, April 9, 2014 5:36 AM

All replies

  • Hi

    try this link:

    https://community.dynamics.com/crm/b/mshelp/archive/2011/03/18/how-to-disable-the-get-started-pane-in-crm2011.aspx

    Maybe it is only a setting problem

    Bye

    Alessandro


    Alessandro Graps

    Wednesday, April 9, 2014 8:00 AM
  • Thanks for your response, but the link which you prove the solution for enable/disable the get started pane.
    I am getting the error in get started pane section-Access Error.
    Wednesday, April 9, 2014 4:49 PM
  • Hi,

    What is the error message that you have?


    Alessandro Graps

    Thursday, April 10, 2014 7:03 AM
  • Hi,

    Did you move the web site to another port? If you bump into this problem, you probably moved your website to another port.  Installed it on http/port 80 and then moved to https/port 443 for example.

    If the ansewer is yes, There is a ConfigSettings table in MSCRM_CONFIG which has a column named HelpServerUrl.  Change this and do an iisreset and it will fix your problem.

    Bye

    Alessandro


    Alessandro Graps

    Thursday, April 10, 2014 7:07 AM