none
Validation error 0x80080299 - activeX diag fails as not running RRS feed

  • Question

  • ran the online /diag tool which states ActiveX failed made the changes but still fails on the same ActiveX error

     

    So ran the offline MGA Diag Tool:

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-2MDY9-F6J9M-K42BQ
    Windows Product Key Hash: jY+nlE0RT38EEXpeUqSdQPABSQc=
    Windows Product ID: 76487-OEM-2211906-00101
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 9e296cb7-049e-465b-8ee9-217d5701609f
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 70AFE6BE-116-800401f3_63BB5E84-365-800401f3_E2AD56EA-252-800401f3_16E0B333-138-800401f3_70AFE6BE-116-800401f3_63BB5E84-365-800401f3_E2AD56EA-252-800401f3_16E0B333-57-800401f3
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 70AFE6BE-116-800401f3_63BB5E84-365-800401f3_E2AD56EA-252-800401f3_16E0B333-57-800401f3_B4D0AA8B-910-800401f3_3E121E02-409-80004005_3E121E02-300-80004005_3E121E02-409-80004005_3E121E02-300-80004005_3E121E02-409-80004005_3E121E02-300-80004005_3E121E02-409-8

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Allowed
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:

     

    Sunday, June 24, 2007 8:05 AM

Answers

  • Microsoft Genuine Advantage – Diagnostic Site: http://www.microsoft.com/genuine/diag/default.aspx
    Sunday, June 24, 2007 3:20 PM
    Moderator
  • JordanMG,

     

    Please try the steps previously posted by Darin Smith as quoted below, and post back to tell us if they worked for you:

     

    "We have been testing this issue and I have been able to reproduce the error and then was able to fix it using the below steps. The cause is that the registry entry ‘HKEY_CLASSES_ROOT\MSXML.DOMDocument’ is missing. This is the registry key for MSXML 3.0 and should be there on all Windows XP computers. WGA uses the XML service, on a computer, to be able to validate that computer.

    Please tell us how this works for you.

     

    Fix a:

    1) Click 'Start' button, then 'Run...'

    2) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>
    (Note: This will register the msxml3.dll and the registry entry ‘HKEY_CLASSES_ROOT\MSXML.DOMDocument’ will be generated)

     

    If this does not work, the msxml3.dll may be missing or corrupt. Follow the below steps, in that case:

     

    Fix b:

    1) Go to the Microsoft XML Parser (MSXML) 3.0 Service Pack 7 (SP7) download page at  http://www.microsoft.com/downloads/details.aspx?FamilyID=28494391-052b-42ff-9674-f752bdca9582&DisplayLang=en

    2) From the files available, download “msxml3.msi”

    3) Double click the file and follow the steps to install.

    4) Click 'Start' button, then 'Run...'

    5) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>

     

    Thank you,

    Darin Smith

    MGA Forum Program Manager"

    Sunday, June 24, 2007 8:19 PM

All replies

  • Microsoft Genuine Advantage – Diagnostic Site: http://www.microsoft.com/genuine/diag/default.aspx
    Sunday, June 24, 2007 3:20 PM
    Moderator
  • JordanMG,

     

    Please try the steps previously posted by Darin Smith as quoted below, and post back to tell us if they worked for you:

     

    "We have been testing this issue and I have been able to reproduce the error and then was able to fix it using the below steps. The cause is that the registry entry ‘HKEY_CLASSES_ROOT\MSXML.DOMDocument’ is missing. This is the registry key for MSXML 3.0 and should be there on all Windows XP computers. WGA uses the XML service, on a computer, to be able to validate that computer.

    Please tell us how this works for you.

     

    Fix a:

    1) Click 'Start' button, then 'Run...'

    2) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>
    (Note: This will register the msxml3.dll and the registry entry ‘HKEY_CLASSES_ROOT\MSXML.DOMDocument’ will be generated)

     

    If this does not work, the msxml3.dll may be missing or corrupt. Follow the below steps, in that case:

     

    Fix b:

    1) Go to the Microsoft XML Parser (MSXML) 3.0 Service Pack 7 (SP7) download page at  http://www.microsoft.com/downloads/details.aspx?FamilyID=28494391-052b-42ff-9674-f752bdca9582&DisplayLang=en

    2) From the files available, download “msxml3.msi”

    3) Double click the file and follow the steps to install.

    4) Click 'Start' button, then 'Run...'

    5) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>

     

    Thank you,

    Darin Smith

    MGA Forum Program Manager"

    Sunday, June 24, 2007 8:19 PM