locked
senseWeb v3 accounts RRS feed

  • Question

  • Hi all,
    I've been trying to create an account for senseWebv3 and got no success. It does let me create an acount, however it doesn't let me log in. I get an error like this in the login page:

    Error!

    An unexpected error has occurred. Your request has not been processed.



    Does anybody have the same problem and/or knows how to solve it. Nobody seems to answer my mails to senseweb@microsoft.com

    Thanks

    guillem
    Tuesday, April 29, 2008 4:11 PM

All replies

  • Please check your email.

     

    Thanks,

    Liqian

     

    Monday, May 5, 2008 5:35 PM
  • Hi Guillem,

     

    We have just updated the system to fix the problem you mentioned. You should see no problems if you register a new account now.

     

    Thanks,

    Liqian

     

    Saturday, May 17, 2008 1:11 AM
  • Hi Luo,

     

    I have created my account for v3. I have also emailed for the account activation. However, I am still waiting for a reply Sad It seems as if emails are being answered manually. I am very impatient to use API and can hardly wait for it Smile

    (BTW, I have requested using my account ma606@ecs.soton.ac.uk).

     

     

    Regards,

    Muddasser Alam

     

    Friday, June 20, 2008 2:45 PM
  • Hi Muddasser,

     

    I have activated two accounts of you. If you haven't received the replies. Let me know.

     

    Thanks,

    Liqian

     

    Wednesday, June 25, 2008 4:53 PM
  • I would like to activate my account, but still I don't get an answer from senseweb@microsoft.com. It seems mandatory because when I try to add an sensor says "inactive publisher or not enough quota".

    Wednesday, January 20, 2010 1:13 PM