locked
Backup reboots client computer RRS feed

  • Question

  • Running WHS on ACER EasyStore. Have 4 client computers all running XP Pro. 3 successfully backup. 1 has never backed up. I can connect, configure backup but when I run backup, the client just reboots. I ran check disk on both of the partitions I backup and it's clean. I haven't found anyone with a similar problem. Help desperately needed.
    Friday, July 10, 2009 10:29 PM

All replies

  • Running WHS on ACER EasyStore. Have 4 client computers all running XP Pro. 3 successfully backup. 1 has never backed up. I can connect, configure backup but when I run backup, the client just reboots. I ran check disk on both of the partitions I backup and it's clean. I haven't found anyone with a similar problem. Help desperately needed.

    Did you try looking at the event logs on your client that won't backup?
    Saturday, July 11, 2009 2:51 AM
    Moderator
  • The Event Log shows the following on client that won't backup:
    12:31:08  Backup set 6 started on WHS
    12:31:20  Volume Shadow Copy Service sent start control
    12:31:21  Volume Shadow Copy Service running
    12:31:21  MS Software Shadow Copy Provider sent start control
    12:31:21  MS Software Shadow Copy Provider running
    12:31:21  COM+ System Application service sent start control
    12:31:21  COM+ System Application service running
    -- system reboots --
    12:32:20  MS Windows 5.01.2600 Service Pack 3 Multiprocessor Free

    The Event Log on the clients that successfully backup do not have the +COM entries but instead have "Backup of volume C: to WHS started", etc.

    I hope this helps explain what is happening.

    Saturday, July 11, 2009 8:22 PM