locked
Office XP Activation Issues RRS feed

  • Question

  •  I have exactly the same problem Steve has reported.

    I installed and succesfully ACTIVETED Office XP Professional some five years ago. I have the Original Microsoft CDs with the Product Key.  I have not reinstalled or changed anything since then ... only the automatic updates.

    When, this morning, I installed the latest automatic "Windows Updates" I received the message that my MS Office was not activated. Since I have the Original Microsoft CDs and the Product Key I tried to re-activate the product from WORD.

    When I click Activate it responds with "This Product has already been activated."

    Great!!!

    It is not only "that stupid little icon in the bottom right of my screen which is beyond irritating", I'm afraid that soon or later I will not be able to use my Office XP Pro.

    Anyone can help?

    • Split by Stephen Holm Tuesday, February 10, 2009 9:12 PM Splitting your thread to a separate thread.
    Tuesday, February 10, 2009 7:11 PM

Answers

All replies

  • Egor&Stephen

    In my case, my MS OFFICE XP Professional has been installed and working well for 5 (FIVE) years. I've cracked some dll too? :)

    Everything was OK until this morning when, after installing some automatic "Windows Updates", I got the message that Office was not validated.

    I purchased Office XP Pro and I received it preinstalled on the computer (COMPAQ) I had just bought. I did the MS OFFICE activation myself. I have the OFFICE original CDs with the Product Key in front of me.

    Should I also uninstall Office and reinstall it again?

    Will I loose all the contact info & e-mail in my MS Outlook?

    Thak you for your help
    gino

    • Split by Stephen Holm Tuesday, February 10, 2009 10:56 PM
    • Merged by Stephen Holm Tuesday, February 10, 2009 10:59 PM Gino I noticed you posted in another thread. I split your posting then merged to your other posting. Stephen
    Tuesday, February 10, 2009 7:38 PM
  • Hello Ginodibbi,

    Thank you for visiting the Windows Genuine Advantage (WGA) program forum. In an effort to focus more attention on your particular situation, I have split your post into a new thread.  Splitting threads are done to mitigate confusion caused by more than one posting about similar topics, allowing us to focus on each customer individually.

    Ginodibbi you mention an icon. Please tell us what the "a little icon in the bottom right of my screen which is beyond irritating" is exactly saying. Next where did you actually purchase Microsoft Office? Also I would like for you to please visit
    http://www.howtotell.com and compare your Office Discs against what you see on the webpage. 

    Right now if appears you may have been a victim of piracy. Next we will need you to run the MGA Diagnostic Tool and provide us with the results. 
    Please follow the steps outlined below, the Microsoft Genuine Advantage Diagnostic Tool website will attempt to resolve the validation errors you are experiencing with Office.

    http://www.microsoft.com/Genuine/diag/RunDiags.aspx?displayLang=en

    Next follow the on-screen prompts to resolve the issue if any of the checks at the above site fail. If after attempting to resolve the issue as per the instructions on the above site fails, please refer to the link below and run the Microsoft Advantage Diagnostic Tool:

    http://go.microsoft.com/fwlink/?linkid=52012

    By clicking the link below, you will download the Microsoft Genuine Advantage Diagnostic Tool.  Then click the Run button. Then click the Run button again. Then click the Continue button to perform the diagnostic. The Windows tab should show, click the Copy button to paste your report to the clipboard.  Then paste the report into a New Post on this Forum by adding a post in it and pressing Ctrl V (to paste the text). Clicking the OK button will clear the Diagnostic window. Here is the download link:

     http://go.microsoft.com/fwlink/?linkid=52012


    Thank you,

    Stephen

    Stephen Holm
    Tuesday, February 10, 2009 10:51 PM
  • Hey Gino,

    Curious what do you mean you have cracked some dll's too? As I mentioned previously you may have a non-genuine version of Office. Please run the MGA Diagnostic Tool and provide us with the exact results back in the thread. We will analyze what you are experiencing so we may begin to formulate a resolution. 

    You mentioned purchasing Office XP Pro and also received it preinstalled on the computer. 

    -  Did you mean you purchased Office XP Professional from the computer manufacturer or you purchased Office from another source and the manufacturer installed another version?

    -  Where did you actually purchase the computer from? 

    -  Was the computer ever turned in for maintenance to a local shop or other source of repair?


    Thank you Gino,

    Stephen


    Stephen Holm
    Tuesday, February 10, 2009 11:06 PM
  • I have the same problem here.
    My Office XP Pro has been installed and working for five years.
    It was properly activated at that time
    HELP PLEASE!!

    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-2MDY9-F6J9M-K42BQ
    Windows Product Key Hash: jY+nlE0RT38EEXpeUqSdQPABSQc=
    Windows Product ID: 55719-OEM-2211906-00101
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {0D7BC273-BCCC-4336-A64A-739942424E57}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.8.31.9
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: 101
    Version: 1.7.105.35
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    Microsoft Office XP Professional - 101 Not Activated
    Microsoft Publisher 2002 - 100 Genuine
    OGA Version: Registered, 1.7.105.35
    Signed By: Microsoft
    Office Diagnostics: 7E90FEE8-169-80004005_B4D0AA8B-587-80004005_025D1FF3-230-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Programmi\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0D7BC273-BCCC-4336-A64A-739942424E57}</UGUID><Version>1.9.0006.1</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-K42BQ</PKey><PID>55719-OEM-2211906-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-3848448594-2915903831-1203752577</SID><SYSTEM><Manufacturer>Compaq</Manufacturer><Model>Presario</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>0F0A    </Version><SMBIOSVersion major="2" minor="3"/><Date>20030514000000.000000+000</Date><SLPBIOS>Compaq,Compaq</SLPBIOS></BIOS><HWID>29063D07018400E2</HWID><UserLCID>0410</UserLCID><SystemLCID>0410</SystemLCID><TimeZone>ora solare Europa occidentale(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Compaq Computer Corporation</name><model>Compaq Evo</model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.8.31.9"/><File Name="WgaLogon.dll" Version="1.8.31.9"/><File Name="OGAAddin.dll" Version="1.7.105.35"/><File Name="OGAVerify.exe" Version="1.7.105.35"/></GANotification></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110410-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>3118C3AEDFA776E</Val><Hash>f3O1jkGQjjhX0U8ZOoedGHSd+vY=</Hash><Pid>54517-OEM-1792252-65559</Pid><PidType>4</PidType></Product><Product GUID="{91190410-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Publisher 2002</Name><Ver>10</Ver><Val>99B99DED0B838E</Val><Hash>iYWqSP1RKpwmDqjuJz9wqisLXYI=</Hash><Pid>54788-OEM-1691477-35559</Pid><PidType>4</PidType></Product></Products><Applications><App Id="15" Version="10" Result="101"/><App Id="16" Version="10" Result="101"/><App Id="18" Version="10" Result="101"/><App Id="19" Version="10" Result="100"/><App Id="1A" Version="10" Result="101"/><App Id="1B" Version="10" Result="101"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 305A:Compaq Computer Corporation|139AE:Compaq Computer Corporation|A689:HITACHI, Ltd|A689:HITACHI, Ltd|A689:HITACHI, Ltd
    Marker string from OEMBIOS.DAT: Compaq,Compaq

    OEM Activation 2.0 Data-->
    N/A




    • Split by Stephen Holm Wednesday, February 11, 2009 6:34 PM Splitting Post
    • Merged by Stephen Holm Wednesday, February 11, 2009 6:38 PM
    Wednesday, February 11, 2009 11:13 AM
  • Ginodibbi,

    Pleast try the steps below and please post back and let me know if this resolves what your experiencing surrounding activation.  Open My Computer located on your desktop.

    Go to: C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\

    NOTE:  The application data file may be hidden. Use the Tools drop down menu do the following: Folder Options->View->Hidden Files and Folders->Show Hidden Files and Folders to show the folder. Please re-hide the files once you have completed all the steps.

    Right click data.dat file, then click Delete.

    The data.dat file is for Office, Not OGA.

    Once the file has been deleted, open an Office application such as MS Word and activate it.

    If product activation was successful try the Office Validation located here:

    http://www.microsoft.com/genuine/office/Validate.aspx?displaylang=eng

    The following Knowledge Base (KB) articles can provide more information for Office Activation issues:

    KB903275 - How to troubleshoot problems that you may experience when you try to activate an Office product

    http://support.microsoft.com/kb/903275/en-us

    KB326851 -   Activation and registration of a Microsoft product

    http://support.microsoft.com/kb/326851

    KB919895 - How to troubleshoot problems that you may experience when you try to activate a 2007 Office product

    http://support.microsoft.com/kb/919895

    KB828958 - Resources to help you activate a license in Microsoft Office programs

    http://support.microsoft.com/default.aspx/kb/828958/en-us

    Should you need further guidance please post your question(s) to the Windows XP General newsgroup forum located here:

    http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?query=activation&dg=microsoft.public.windowsxp.general&cat=en-us-ms-winxp&lang=en&cr=US&pt=&catlist=B0DE109D-10E1-4C3C-BCC9-8EB7A22FC6A0&dglist=&ptlist=&exp=&sloc=en-us

    Thank you,


    Stephen


    Stephen Holm
    • Proposed as answer by Stephen Holm Wednesday, February 11, 2009 6:54 PM
    • Marked as answer by Stephen Holm Saturday, February 14, 2009 12:25 AM
    Wednesday, February 11, 2009 6:35 PM