none
UWP bridge APP installs shows failure RRS feed

  • Question

  • recently, When I install a UWP application convert by win32 desktop app, and shows an error: "The specific error text for this failure is : Deployment Add operation with target volume C: on Package ... failed with error 0x8000ffff". How can I fix this problem, and the error shows in few machines, not every machine. thanks alot, any help will be highly appreciated
    Tuesday, December 25, 2018 11:44 AM

All replies

  • Hi,

    What's the OS version of those devices that will show the error? Are they all in a same OS version? Could you please share me the detail error message? 

    Best regards,

    Roy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, December 26, 2018 3:32 AM
  • The error detail is: App installation failed with error message: Deployment Add operation with target volume C: on Package xxxxx_1.0.0.94_x64__h62frhqnvmts4 from:  (xxxxx.appx)  failed with error 0x8000FFFF. See http://go.microsoft.com/fwlink/?LinkId=235160 for help diagnosing app deployment issues. (0x8000ffff)

    OS version: win 10 Pro, version 1809(OS build 17763.195)

    Wednesday, December 26, 2018 1:24 PM
  • Hi,

    Could you find the event log for this? There might be more information about this. You could refer this document:Troubleshooting packaging, deployment, and query of Windows Store apps. Follow the steps to get diagnostic info.

    Another question is that does this issue happens to other packages? You could try to create a blank WPF and convert it to a desktop bridge app then install it after it is packaged. Check if this package will give error on those device that used to give error.

    Best regards,

    Roy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, December 28, 2018 7:13 AM
  • the event log is exactly same, and tried other app, but not show the error, I wonder how could I fix this problem
    Wednesday, January 2, 2019 1:48 AM
  • Hi,

    This seems to be related to deployment and which is more suitable to ask in Technet Forum. I suggest you could ask about this in MSDN Technet Forum.

    Best regards,

    Roy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, January 3, 2019 9:37 AM