none
Strange persisting input lag ? bios, windows, in games RRS feed

  • Question

  • Hello Windows,
    After all, I have to say that I'm sorry if I did post my thread on the right category, because I couldn't find the right one :/

    My trouble is : Since 5 months now, I have a weird input lag with all my peripherals (mouse, controller, graphic tablet...) It feels like the ms are like 100-200, it's not very noticable but when playing games, this ruin the gameplay, playing with a demi second is horrible and I would say, unplayable. I have to say that before, it was fine and my peripherals were responsive..


    Here what I did :

    So what I did, is that I built a complet new pc (new cpu / new gpu / new psu / new motherboard / new hdd / new hdmi cable, new monitor with higher refresh rate (from 60 to 144hz) and the lag still persist (new display port cable also))
    The things that I haven't changed are (ram, but I sent them to the manufacters and they told me they were fine / cd reader / mouse / controller / keyboard)
    The temperature are fine.
    And all the recent drivers are installed. (even did a ddu clean install)
    Finally I reinstalled Windows 3-4 times.
    I also have to say that the input lag/delay occur on the BIOS.
    And this is not an electricity problem since I moved to another place and the lag is till there.

    And the input lag still persist... ! :( 


    Specs :

    GTX1070Ti 8gb Vram
    I5-8600K 3.6Ghz (turbo 4.5) [CPU cooler : Pure Rock bequiet!]
    16GB ram (4x4) ddr4 3000mhz
    Z370 hd3
    750W Cooler master 80+ bronze

    monitor : Acer 144Hz 1ms (displayport)
    mouse : G502 logitech
    keyboard : K120 logitech
    controller : xbox one controller

    Yes I did try with and without gpu, with another one, etc. Same for mouse and keyboard. I really don't think that the peripherals are the problems. I plugged my peripherals directly in my new motherbard and I still feels the delay...

    Please help me :(((
    For me windows 10 is the problem, that's the only thing I haven't changed (problem occured since march 2018)

    Wednesday, September 12, 2018 10:19 PM

Answers

All replies

  • This forum is for questions and discussions about the TechNet Wiki.

    I personally suspect that your problem is related to Windows 10. I have had similar issues. The suggested forum for this question would be:

    https://answers.microsoft.com/en-us/windows/forum/windows_10

    But the responses I got to my similar questions were unhelpful. I would recommend asking here:

    https://social.technet.microsoft.com/Forums/en-us/home?forum=win10itprogeneral

    Another possibility might be:

    https://social.technet.microsoft.com/Forums/en-US/home?forum=win10itprohardware



    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Thursday, September 13, 2018 12:06 PM
    Moderator
  • Hello Mr. Mueller,

    thanks for your answer, I really appreciate it.

    So you had a similar issue with windows 10 ? If so could you tell me how did you fix your problem please ? It would be very very appreciate!

    Whatever, thanks for your links I would give them a try.

    Sasha

    Thursday, September 13, 2018 12:21 PM
  • I never was able to fix the problem. It may have been worse for me because I have a tablet with a touch screen. But I often experience noticeable delays. My taps on the screen are often either ignored, or registered on a page I did not intend, with bad results. I have learned to be patient and look for signs that my tap was recognized. For example, when I click the back button and nothing seems to happen, I try to scroll the page a bit. If the page moves, my tap must have been ignored, so I can tap "back" again. If I tap "back" too quickly, the second tap may register on the wrong page. When things get bad, I restart the computer, which seems to help.

    I doubt my hardware, which came with Windows 10 Pro, is the issue. The delays got worse when my Windows 10 was upgraded to version 1803. I suspect that upgrade made the situation worse for me.

    I have seen other people complain about slow response after upgrade to version 1803, but never any fix. Bottom line, I have learned to be patient.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Thursday, September 13, 2018 2:02 PM
    Moderator
  • I never was able to fix the problem. 

    Did you clean install it? (not system recovery) I don't think I could live with that.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, September 13, 2018 2:22 PM
    Moderator
  • I did this. Still having input lag, it really ruin my gaming experience...

    Well at least the new update will be on october. I HIGHLY hope that the new Windows update will solve this sh*t.

    Best regards,

    Sasha

    Thursday, September 20, 2018 9:31 PM