locked
Maple Story and blocked server connection RRS feed

  • Question

  • I play maple story, a game program from nexon.net. A few days ago i was suddenly disconnected from the server, and could not log back on. I could get to the character selection screen, and after i had selected, the game would return me to login and say "cannot connect to game server" I have tried to reset my computer to factory settings, and allow maple story through both windows firewall, and norton internet security. I even tried turning both of them off. Its not an account problem because i cant log on to my sisters account either, which works just fine on other computers. My friend has the exact same computer i do, and it works fine on his. Its not gameguard and its not vista, becuase those both work fine as well. Has anyone else had this problem with the game, or would anyone know if theres a specific program or update that would block the connection to game servers?

    Wednesday, September 26, 2007 4:07 AM

Answers

All replies

  • I understand that i may have posted in the wrong topic area of the forums. I just joined so if there is a more appropriate area to this in please let me know

     

    Wednesday, September 26, 2007 4:31 AM
  •  

    Hi Jason,

     

      If you issue is only with Maplestore (i.e. Vista is running without error) the only suggestion I can provide is to try posting your questions on the Maplestory forums at http://forum.nexon.net/MapleStory/forums/default.aspx?GroupID=6

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Wednesday, September 26, 2007 9:27 PM
  • Ive posted on that forum as well. Ive been posting on multiple forums to try and get an answer. Hopefully ill find someone who has had the same problem. thank you

    Wednesday, September 26, 2007 11:45 PM
  •  

    ive had the same problem as jason and ive posted on every forum  could find and no solutions worked. i also tried talking and getting help from maplestory but everytime I log a ticket no one replies and then it gets deleted
    Sunday, September 30, 2007 8:18 PM
  • hi i have the same problem man i just finished download an i cant get i now i just restarted my computer why is that

       
    Saturday, November 24, 2007 4:28 AM