locked
NIC shows to be ok but Server reads cable disconnected RRS feed

  • Question

  • Did clean install of CTP -- all went well.

    Server reads a Linksys LNE100TX NIC as working properly, but reads the cable as being disconnected.  Have tried several different cables, all of which were working before the install.

    Has anyone encountered a similar problem?? If so, do you have a solution?

    I tried to install new drivers but wizard says their driver was more current and would not install.

    Monday, May 7, 2007 8:48 PM

All replies

  • Are you getting a link light on your NIC? It could just be a coincedence that your router or port on your router stopped working. Try switching to a known good port and\or cable.

     

    If none of that works, see if there's an unmarked Van parked in front of your house bombarding you with radiation that might be interfering. Of course it could just be space based so you would never see it.

    Tuesday, May 8, 2007 7:21 PM
  • Thanks for the response, but in the end I concluded it must be a bad card, even though it showed working ok in device manager and had all green lights.  Put a different nic in and all worked well.
    Thursday, May 10, 2007 8:46 PM