locked
Can't validate...NO ACTIV X bar RRS feed

  • Question

  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 76487-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {0F9E93A3-DF65-4BD4-BA8D-F70C11791816}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office XP Professional - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\winlogon.exe[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\licdll.dll[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\ntdll.dll[5.1.2600.5755], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\kernel32.dll[5.1.2600.5781], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\crypt32.dll[5.131.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\advapi32.dll[5.1.2600.5755], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\setupapi.dll[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\oembios.bin[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.dat[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.sig[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\syssetup.dll[5.1.2600.5512], Hr = 0x800b0100

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0F9E93A3-DF65-4BD4-BA8D-F70C11791816}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>76487-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-4088199703-875956536-142796015</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 200</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.10</Version><SMBIOSVersion major="2" minor="5"/><Date>20071215000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>5F7B3EF70184C05B</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Vostro VOSTRO_200</name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>5CACD48CC735150</Val><Hash>PHud393biCPhE6QAe8S3CG35heE=</Hash><Pid>54186-641-3129364-17328</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="10" Result="100"/><App Id="16" Version="10" Result="100"/><App Id="18" Version="10" Result="100"/><App Id="1A" Version="10" Result="100"/><App Id="1B" Version="10" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1D88B:Dell Inc|1D88B:Microsoft Corporation
    Marker string from OEMBIOS.DAT: Dell System,Dell Computer,Dell System,Dell System

    OEM Activation 2.0 Data-->
    N/A

     

    Friday, April 23, 2010 4:56 PM

Answers

  • Hello edgeco1,

    Here is a snippet of your mgadiag report:

    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\winlogon.exe[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\licdll.dll[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\ntdll.dll[5.1.2600.5755], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\kernel32.dll[5.1.2600.5781], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\crypt32.dll[5.131.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\advapi32.dll[5.1.2600.5755], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\setupapi.dll[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\oembios.bin[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.dat[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.sig[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\syssetup.dll[5.1.2600.5512], Hr = 0x800b0100

    The above section of the report is telling us that there is a large number of vital operating system files that have been damaged, altered, or changed in a way that may negatively impact on the stability or reliability of the operating system.

    It's posible that this situation could be causing or contributing to the issue you are having with Validation.

    However, before we suggest running sfc /scannow or running a repair reinstallation of the OS, you should try some simpler things first, in order.

    1.  Visit the online diagnostics page http://www.microsoft.com/genuine/diag/default.aspx?, run the diagnostics, let it fix anything it can, and try validation again.

    2.  Reset Internet Explorer Security and Advanced Settings to defaults. (Open IE, click Tools>Internet Options>Security tab, click "Reset all zones to default level"; then click the Advanced tab and click the "Restore advanced settings" button.

    3.  Reset Internet Explorer to Default Settings. (Open IE, click Tools>Internet Options>Advanced tab and click the "Reset..." button toward the bottom).

    4.  Check to make sure any installed protective programs, especially antimalware programs, are not preventing the WGA ActiveX Validation control from running.


    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    • Marked as answer by Darin Smith MS Wednesday, April 28, 2010 9:20 PM
    Friday, April 23, 2010 5:16 PM
  • Hello edgeco1,

    Not to beat a dead horse, but typicaly when the ActiveX control cannot load, there is some sort of protective program, or setting left behind by a protective program, keeping it from loading.

    Assuming that's not the case, though, we have exhausted all of the "quick fix" suggestions that work in a forum setting.

    My suggestion now would be to submit a request for free email tech support at this link:  http://go.microsoft.com/fwlink/?linkid=52029

    When they get it fixed, could you come back and post to let us know what the problem and solution was?  Thank You!


    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    • Marked as answer by Darin Smith MS Wednesday, April 28, 2010 9:20 PM
    Saturday, April 24, 2010 1:27 AM

All replies

  • Hello edgeco1,

    Here is a snippet of your mgadiag report:

    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\winlogon.exe[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\licdll.dll[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\ntdll.dll[5.1.2600.5755], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\kernel32.dll[5.1.2600.5781], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\crypt32.dll[5.131.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\advapi32.dll[5.1.2600.5755], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\setupapi.dll[5.1.2600.5512], Hr = 0x800b0100
    File Mismatch: C:\WINDOWS\system32\oembios.bin[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.dat[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.sig[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\syssetup.dll[5.1.2600.5512], Hr = 0x800b0100

    The above section of the report is telling us that there is a large number of vital operating system files that have been damaged, altered, or changed in a way that may negatively impact on the stability or reliability of the operating system.

    It's posible that this situation could be causing or contributing to the issue you are having with Validation.

    However, before we suggest running sfc /scannow or running a repair reinstallation of the OS, you should try some simpler things first, in order.

    1.  Visit the online diagnostics page http://www.microsoft.com/genuine/diag/default.aspx?, run the diagnostics, let it fix anything it can, and try validation again.

    2.  Reset Internet Explorer Security and Advanced Settings to defaults. (Open IE, click Tools>Internet Options>Security tab, click "Reset all zones to default level"; then click the Advanced tab and click the "Restore advanced settings" button.

    3.  Reset Internet Explorer to Default Settings. (Open IE, click Tools>Internet Options>Advanced tab and click the "Reset..." button toward the bottom).

    4.  Check to make sure any installed protective programs, especially antimalware programs, are not preventing the WGA ActiveX Validation control from running.


    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    • Marked as answer by Darin Smith MS Wednesday, April 28, 2010 9:20 PM
    Friday, April 23, 2010 5:16 PM
  • Still no go.

    I still get this error when I run the diag.

    Failed Windows validation ActiveX loaded

     

    This is after a clean boot too, so none of my programs are started.

    Friday, April 23, 2010 6:15 PM
  • Hello edgeco1,

    Not to beat a dead horse, but typicaly when the ActiveX control cannot load, there is some sort of protective program, or setting left behind by a protective program, keeping it from loading.

    Assuming that's not the case, though, we have exhausted all of the "quick fix" suggestions that work in a forum setting.

    My suggestion now would be to submit a request for free email tech support at this link:  http://go.microsoft.com/fwlink/?linkid=52029

    When they get it fixed, could you come back and post to let us know what the problem and solution was?  Thank You!


    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    • Marked as answer by Darin Smith MS Wednesday, April 28, 2010 9:20 PM
    Saturday, April 24, 2010 1:27 AM
  • Thanks, will do.
    Saturday, April 24, 2010 2:05 PM