none
Update System Requirements for TechNet forum RRS feed

  • Question

  • In TechNet forum page it has been described under System Requirements & Issue Reporting this forum will work on IE 7,8,9:

    https://technet.microsoft.com/en-US/ff395928.aspx

    You should update requirements for newest version of IE and it should support IE10, IE11 and Microsoft Edge.

    From my experience IE10 and IE11 works fine but more test need to be done on Microsoft Edge, as I find some compatibility issues like problem with add hyperlink (if you insert a link it won't automatically hyperlink it in Edge).

    And when everything is fine, please update the page to reflect latest version of IE.

    Sunday, September 6, 2015 8:47 PM

Answers

  • I know this is old but I did get them to update that section of the page.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, September 2, 2016 6:45 PM
    Moderator