none
Vista Business activation problem RRS feed

  • Question

  • I have a business version of Vista with a MAK key. When I try to activate it I get the "The product key you typed is already in use" message. What should I do?

     

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-BBBBB-BBBBB-BBBBB
    Windows Product Key Hash: 7n86V3QGhtY7XyNXmsOyS2HO8Yo=
    Windows Product ID: 55041-026-1766834-71920
    Windows Product ID Type: 7
    Windows License Type: Volume KMS
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: 5077f29b-9a11-4b3c-97fc-570061d34a14
    Is Admin: Yes
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>5077f29b-9a11-4b3c-97fc-570061d34a14</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-026-1766834-71920</PID><PIDType>7</PIDType><SID>S-1-5-21-2304155792-2328534518-2425383604</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>OptiPlex 745                 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>2.3.1 </Version><SMBIOSVersion major="2" minor="3"/><Date>20070521000000.000000+000</Date></BIOS><HWID>27323507018400FA</HWID><UserLCID>0418</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GTB Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>B8K    </OEMTableID></OEM></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Friday, June 22, 2007 9:23 PM

Answers

  • Because this forum is dedicated to validation issues, you’ll need to contact outside support for the expertise necessary to troubleshoot your activation issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for support.

    Thank you!

     

    Friday, June 22, 2007 10:54 PM