locked
Office 2007 is activated but updates says it is not RRS feed

  • Question

  • Hi

    I have activated my copy of Office 2007 but when I try to update it, or get the PDF add in, the web site informs me that I need to activate the product (My Vista installation is fine).  I have followed the instructions and my computer tells me Office is already activated.  Following instructions from another post I have got the following information that may help diagnose the problem:

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-9364X-37XGX-24W6P
    Windows Product Key Hash: aA067NOL80NWIZ94L6hWVdZMoIo=
    Windows Product ID: 89580-OEM-7332132-00141
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {DE8DD84F-D0F0-48FF-BC90-D746AEF0D435}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_ldr.071009-1543
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 7E90FEE8-198-80004005_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244-80004005_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244-80004005_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{DE8DD84F-D0F0-48FF-BC90-D746AEF0D435}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-24W6P</PKey><PID>89580-OEM-7332132-00141</PID><PIDType>2</PIDType><SID>S-1-5-21-130040561-2910890471-1010999738</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>MM061                           </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A15</Version><SMBIOSVersion major="2" minor="4"/><Date>20070420000000.000000+000</Date></BIOS><HWID>54323507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M07    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>7DD2887FD6D4EAC</Val><Hash>vAlO447NMwRFm1mzya45+fZGB4Q=</Hash><Pid>81599-854-0053472-65091</Pid><PidType>1</PidType></Product><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>101</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>1076822BFA45B3A</Val><Hash>gRvCOs9ZTxth4vxQgg11dsyViU0=</Hash><Pid>89451-413-3101376-66836</Pid><PidType>1</PidType></Product><Product GUID="{91120000-003B-0000-0000-0000000FF1CE}"><LegitResult>101</LegitResult><Name>Microsoft Office Project Professional 2007</Name><Ver>12</Ver><Val>828D60C629C76AC</Val><Hash>l45o+oNy+9izVqj+WOgtjB6FqOg=</Hash><Pid>84889-854-1214463-63207</Pid><PidType>1</PidType></Product><Product GUID="{91120000-0051-0000-0000-0000000FF1CE}"><LegitResult>101</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>77FFA552224D6AC</Val><Hash>uwuV3/h61scVngiTZQk0A0zeh2M=</Hash><Pid>84890-854-0960033-63402</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Regards

    Geoff

     

    Friday, January 25, 2008 10:34 AM

Answers

  • Hello Geoff,

     

    It appears you may have multiple copies of the 2007 Office suite currently installed which may be causing your validation issues.  From your daignostic results you can see it is reporting that you have Microsoft Office Enterprise 2007 & 2007 Microsoft Office system currently installed, which may be a trial version of Office. 

     

    Your issue appears to be outside the scope of the Genuine Advantage forum. In an attempt to assist I would like to provide the following information, however if the issue persists I would recommend you contact Microsoft Office support at http://support.microsoft.com/gp/assistsupport and choosing your product to create a support incident.

    Please look @ the following Knowledge Base (KB) article http://support.microsoft.com/kb/928218/en-us. Here you will find detailed instructions for removing beta and trail release versions of Office Suite 2007 or program.

     

    Important:  This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:

    How to back up and restore the registry in Windows XP and Windows Vista” http://support.microsoft.com/kb/322756/

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Friday, January 25, 2008 4:50 PM

All replies

  • Hello Geoff,

     

    It appears you may have multiple copies of the 2007 Office suite currently installed which may be causing your validation issues.  From your daignostic results you can see it is reporting that you have Microsoft Office Enterprise 2007 & 2007 Microsoft Office system currently installed, which may be a trial version of Office. 

     

    Your issue appears to be outside the scope of the Genuine Advantage forum. In an attempt to assist I would like to provide the following information, however if the issue persists I would recommend you contact Microsoft Office support at http://support.microsoft.com/gp/assistsupport and choosing your product to create a support incident.

    Please look @ the following Knowledge Base (KB) article http://support.microsoft.com/kb/928218/en-us. Here you will find detailed instructions for removing beta and trail release versions of Office Suite 2007 or program.

     

    Important:  This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:

    How to back up and restore the registry in Windows XP and Windows Vista” http://support.microsoft.com/kb/322756/

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Friday, January 25, 2008 4:50 PM
  •  

    Phew! What a weekend.  You were spot on, Dell had kindly installed a trial of Office 2007, I got the computer and installed my own on top.  The link you gave me provided the answer, I could not use  the Control Panel to uninstall as it stated that the installed language was not supported by installer (English!!!).  I had to follow the long winded version to uninstall but certain elements subbornly refused to go - I had One Note running on startup, severe self slapping ensued.  Once I had that out of the way, the old installation was removed and and (single) new installation followed.  I can now use updates, get templates and everything in the garden is rosy.

    All that was the long winded version of a very grateful thank you.

     

    Regards

    Geoff

    Sunday, January 27, 2008 7:16 PM
  • Hello Geoff,

     

    I am glad to hear you were able to resolve your activation issues, feel free to post back should you have any further questions or concerns.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

     

    Tuesday, January 29, 2008 5:09 PM