locked
WHS v2 Connector Install Fails on XP - unhandled serialization exception in .net4 RRS feed

  • Question

  • I am implementing a WHS v2 server for a local community radio station. The client has been implemented on several machines with no problem. But on one machine the software downloads from the server and starts the install -- but the preliminary setup program abends before it has started the connector install.

    Made several attempts before and after applying current patches but same result. Have also uninstalled the multiple 3rd party backup programs that they had used previously.

    What is logged in SYSERR is:

    Error 1000 - Unhandled exception in clientdeploy.exe v6.1.8800.16395 in kernel32.dll v 5.1.2600.5781 @0x000120fb

    Fault bucket 1384807982 (what is this? not found in search of Technet)

    Error 1026 - Unhandled exception in .Net 4.0.30319 serialization handler

    The client is an ASUS PC, XPsp3, current patches. The only really odd thing about this machine is that 'C:' is a removable USB drive used for transmission logs and the actual system root is on a drive designated 'K:'. It is a production machine that handles audio logging for CRTC reporting and is in use 24x7 so my ability to mess with it is rather limited.

    Any suggestions or ideas? At least what can I look at to help me correct the problem and get this machine onto the server?


    GLatiak


    • Edited by GLatiak Monday, April 16, 2012 6:32 PM
    Monday, April 2, 2012 5:43 PM

All replies

  • My question at this point is very simple, since the client is getting impatient. Could someone PLEASE help me understand what the fault bucket error means, beyond 'its broke'? I cannot just shrug and walk away...

    GLatiak

    Tuesday, April 24, 2012 9:10 PM