locked
Can't login with my windows live ID RRS feed

  • Question

  • Hi , Just downloaded "SharedView" Beta .....I cant seem to login to it. I use hotmail which is same as Windows live ID
    but it says "Unable to verify your sign-in address and password" but how can it be because I am login here using the same live ID. What is wrong .....can anyone help me ?

    Many Thanks in Asvanced !

    regards
    Roy
    Monday, July 30, 2007 3:02 AM

Answers

  • Hi dotroy,

     

    From the log file you provided, it shows SharedView is not able to verify the login you provided.  You mentioned you were able to log in into SharedView once.  Do you recall what you did differently? Is it possible this is caused by incorrect login ID/password?

     

    We are not able to repro the scenario you described in the lab.  Is there any special characters in your login password that might be causing this?  If so, can you please help verify if this is the cause of the issue by temporary change the password to alphabet characters?

     

    Thanks,

     

    Tony Lee

     

    Monday, August 6, 2007 5:00 PM

All replies

  • Hi Roy,

     

    Could you please give us the last 40 or so lines from the log file for SharedView so we can narrow down the problem you are facing? To obtain the log file please choose Start > Run > type "%temp%" and then ENTER, then look for a file named sharedview-debugNN.txt. Then copy the last 40 lines and paste them into a message as a reply to this thread.

     

    Thank you for using MS SharedView Beta.

    Maria

     

    Monday, July 30, 2007 4:34 AM
  • Thanks Maria , for some reason I could log in ..once but the performance is not good very slow. I guess logmein.com is a lot better. And again I cant login !!

    Hope you could help me ....best regards

    Roy

    [MC] 19:47:43:593 GMT [THREAD 2352]  Angel Log file started: 2007/07/31 19:47:43:593 GMT
    [MC] 19:47:43:593 GMT [THREAD 2352]  Idea Resetting ServerInfo Probe.
    [MC] 19:47:43:609 GMT [THREAD 2352]  No Protocol registration: placeware.parts.Array
    [MC] 19:47:43:609 GMT [THREAD 2352]  No Protocol registration: placeware.parts.Button
    [MC] 19:47:43:625 GMT [THREAD 2352]  No Protocol registration: placeware.parts.Int
    [MC] 19:47:43:625 GMT [THREAD 2352]  No Protocol registration: placeware.parts.IntDictionaryMap
    [MC] 19:47:43:625 GMT [THREAD 2352]  No Protocol registration: placeware.parts.List
    [MC] 19:47:43:625 GMT [THREAD 2352]  No Protocol registration: placeware.parts.RichString
    [MC] 19:47:43:625 GMT [THREAD 2352]  No Protocol registration: placeware.parts.String
    [MC] 19:47:43:625 GMT [THREAD 2352]  No Protocol registration: placeware.parts.Tuple
    [MC] 19:47:43:625 GMT [THREAD 2352]  No Protocol registration: placeware.apps.applicationsharingparts.ApplicationSharingCore
    [MC] 19:47:43:625 GMT [THREAD 2352]  No Protocol registration: placeware.apps.blobparts.BlobManager
    [MC] 19:47:43:625 GMT [THREAD 2352]  No Protocol registration: com.netopia.pware.io.IRCStream
    [MC] 19:47:43:640 GMT [THREAD 2352]  No Protocol registration: placeware.pod.ConnMgr
    [MC] 19:47:43:640 GMT [THREAD 2352]  No Protocol registration: placeware.apps.express.Express
    [MC] 19:47:43:640 GMT [THREAD 2352]  No Protocol registration: placeware.apps.express.ExpressFrontDoor
    [MC] 19:47:43:640 GMT [THREAD 2352]  No Protocol registration: placeware.apps.express.ExpressOccupant
    [MC] 19:47:43:640 GMT [THREAD 2352]  No Protocol registration: placeware.apps.express.RemoteClipboard
    [MC] 19:47:43:640 GMT [THREAD 2352]  No Protocol registration: placeware.apps.express.Telepointer
    [MC] 19:47:43:640 GMT [THREAD 2352]  Drinks Http user-agent: Mozilla/4.0 (compatible ; MSIE 7.0.5730.11 ; Microsoft Windows XP Professional Service Pack 2 ; Placeware RPC 1.0)
    [MC] 19:47:43:656 GMT [THREAD 2352]  Wilted Flower No localized resource file found. (Path: C:\Program Files\Microsoft SharedView (Beta)\SharedViewRes_*.dll)
    [MC] 19:47:43:656 GMT [THREAD 2352]  Wilted Flower Trying to load default (English)...
    [MC] 19:47:43:953 GMT [THREAD 2352]  Drinks ExpressMainWindow::createFeatures() - m_session is null, 4 placeholders instances to add
    [MC] 19:47:47:281 GMT [THREAD 2988]  Idea (InetUtils) HttpSendRequest returned status code=200
    [MC] 19:47:47:546 GMT [THREAD 2352] LogonIdentityEx() failed, hr: 2147780713
    [MC] 19:47:47:546 GMT [THREAD 2352] MNCIAuthRequest - Passport auth failed
    [MC] 19:47:47:546 GMT [THREAD 2352] CancelPendingRequest() failed, hr: 2147778572
    [MC] 19:47:49:343 GMT [THREAD 1588]  Idea (InetUtils) HttpSendRequest returned status code=200
    [MC] 19:47:49:343 GMT [THREAD 2352] LogonIdentityEx() failed, hr: 2147780653
    [MC] 19:47:49:343 GMT [THREAD 2352] MNCIAuthRequest - Passport auth failed
    [MC] 19:47:49:343 GMT [THREAD 2352] CancelPendingRequest() failed, hr: 2147778572
    [MC] 19:47:52:359 GMT [THREAD 2252]  Idea (InetUtils) HttpSendRequest returned status code=200
    [MC] 19:47:52:359 GMT [THREAD 2352] LogonIdentityEx() failed, hr: 2147780653
    [MC] 19:47:52:359 GMT [THREAD 2352] MNCIAuthRequest - Passport auth failed
    [MC] 19:47:52:359 GMT [THREAD 2352] CancelPendingRequest() failed, hr: 2147778572
    [MC] 19:47:53:390 GMT [THREAD 3728]  Idea (InetUtils) HttpSendRequest returned status code=200
    [MC] 19:47:53:390 GMT [THREAD 2352] LogonIdentityEx() failed, hr: 2147780653
    [MC] 19:47:53:390 GMT [THREAD 2352] MNCIAuthRequest - Passport auth failed
    [MC] 19:47:53:390 GMT [THREAD 2352] CancelPendingRequest() failed, hr: 2147778572
    [MC] 19:47:54:718 GMT [THREAD 3284]  Idea (InetUtils) HttpSendRequest returned status code=200
    [MC] 19:47:54:734 GMT [THREAD 2352] LogonIdentityEx() failed, hr: 2147780653
    [MC] 19:47:54:734 GMT [THREAD 2352] MNCIAuthRequest - Passport auth failed
    [MC] 19:47:54:734 GMT [THREAD 2352] CancelPendingRequest() failed, hr: 2147778572
    [MC] 19:49:16:468 GMT [THREAD 2160]  Idea (InetUtils) HttpSendRequest returned status code=200
    [MC] 19:49:16:468 GMT [THREAD 2352] LogonIdentityEx() failed, hr: 2147780653
    [MC] 19:49:16:468 GMT [THREAD 2352] MNCIAuthRequest - Passport auth failed
    [MC] 19:49:16:468 GMT [THREAD 2352] CancelPendingRequest() failed, hr: 2147778572
    [MC] 19:49:17:578 GMT [THREAD 3988]  Idea (InetUtils) HttpSendRequest returned status code=200
    [MC] 19:49:17:578 GMT [THREAD 2352] LogonIdentityEx() failed, hr: 2147780653
    [MC] 19:49:17:578 GMT [THREAD 2352] MNCIAuthRequest - Passport auth failed
    [MC] 19:49:17:578 GMT [THREAD 2352] CancelPendingRequest() failed, hr: 2147778572
    [MC] 19:49:18:640 GMT [THREAD 4008]  Idea (InetUtils) HttpSendRequest returned status code=200
    [MC] 19:49:18:656 GMT [THREAD 2352] LogonIdentityEx() failed, hr: 2147780653
    [MC] 19:49:18:656 GMT [THREAD 2352] MNCIAuthRequest - Passport auth failed
    [MC] 19:49:18:656 GMT [THREAD 2352] CancelPendingRequest() failed, hr: 2147778572
    Tuesday, July 31, 2007 7:52 PM
  • Hi dotroy,

     

    From the log file you provided, it shows SharedView is not able to verify the login you provided.  You mentioned you were able to log in into SharedView once.  Do you recall what you did differently? Is it possible this is caused by incorrect login ID/password?

     

    We are not able to repro the scenario you described in the lab.  Is there any special characters in your login password that might be causing this?  If so, can you please help verify if this is the cause of the issue by temporary change the password to alphabet characters?

     

    Thanks,

     

    Tony Lee

     

    Monday, August 6, 2007 5:00 PM
  • Dotroy,

     

    If you continue to have problems logging into SharedView please revisit the forums and we would be happy to continue investigating this issue with you.

     

    Thanks.

    Thursday, August 23, 2007 4:27 PM
  • I continue to get an error when I try to use my windows net passport.  If a site has a place where you have a email to reply to I get a login screen where I enter my passport info.  I do have the correct login information.  I can login to my windows live ID just fine but when I try to login to the net passport, I get a fatal error screen which shows the following error:

     

    Fatal Login Error. hr = 80041035, f = -2147217355

     

    Can someone help me with this? 

     

    I have not been able to get it to work and it is starting to get on my nerves.  Sad

     

    Thanks so much.

     

    Michelle

     

    Saturday, November 10, 2007 11:02 PM
  • Hello Michelle,

    Are you getting this error when you are attempting to sign in to SharedView?

     

    If this is related to passport/LiveID you could try this link - https://help.live.com/help.aspx?project=LiveIDv1&market=en-us&querytype=topic&query=LIVEIDV1_TROU_CANNOTSIGNIN.HTM&tmt=&domain=support.live.com&format=a2 .  Thanks.

    Monday, November 12, 2007 4:02 PM
  • No, I guess not, when I am trying to email to someone from a webpage or such.  I don't guess that would be the same thing.  Maybe I am on the wrong post then?  I am just trying to find some help.  Sorry.

     

     

    Monday, November 12, 2007 4:12 PM
  • I'm seeing a login problem as well, but I know what the cause is.  I also remember seeing this same issue in a OneCare beta, though I believe it was resolved there...  My Live password is 20 characters long, SharedView is only evaluating something like 16 characters.  If I enter my 20 character password login fails, if I remove the last 4 characters login succeeds.  Perhaps you too use a long password.  I consider it a bug.
    Thursday, January 10, 2008 1:18 AM
  • Hello RandyRidge,

    Thank you for posting to the forums.

     

    Could you please try signing into www.live.com with your LiveID and the 16 character version of your password?  Thanks.

    Thursday, January 10, 2008 5:33 PM
  • I am getting the below error message:

    Unable to contact the SharedView service.Please try again later.

     

    the extract from log file is as below:

    [MC] 05:41:56:521 GMT [THREAD 2312]  Idea ExpressLaunchWizard:Tongue TiedetRightSidePane - ChangeHeartBeatStage(AccessManagerB:SurprisenNonInvite)
    [MC] 05:42:20:732 GMT [THREAD 2312]  Drinks ExpressConsoleApp::getClientConfigUrl() ServerUrl is https://svc.sharedview.com
    [MC] 05:42:52:057 GMT [THREAD 1456]  Idea (InetUtils) HttpSendRequest returned status code=200
    [MC] 05:42:52:057 GMT [THREAD 1456]  Wilted Flower HttpSendRequest returned error code=12057
    [MC] 05:42:52:057 GMT [THREAD 1456]  Email Error sending HTTP request for URL: https://svc.sharedview.com/client-config.txt (12057)
    [MC] 05:42:52:057 GMT [THREAD 1456]  Wilted Flower PWException being thrown: placeware:Stick out tongueWException: Error sending HTTP request for URL: https://svc.sharedview.com/client-config.txt (e:\lmsource\lms\rel\express-beta2\csrc\placeware\client\util\inetutils.cpp: placeware::InetUtils::getContent(), 316)
    [MC] 05:42:52:057 GMT [THREAD 1456]  Wilted Flower PWException being thrown: placeware:Stick out tongueWException: (IO) Unable to get contents of config URL: 'https://svc.sharedview.com/client-config.txt' (e:\lmsource\lms\rel\express-beta2\csrc\placeware\client\express\appbase\expresssessionresolver.cpp: placeware::ExpressSessionResolver::loadConfigFile(), 48)
     placeware::IOException: Error sending HTTP request for URL: https://svc.sharedview.com/client-config.txt (e:\lmsource\lms\rel\express-beta2\csrc\placeware\client\util\inetutils.cpp: placeware::InetUtils::getContent(), 316)
    [MC] 05:42:52:057 GMT [THREAD 1456]  Email Failed to refresh client config props from https://svc.sharedview.com/client-config.txt
    [MC] 05:42:52:057 GMT [THREAD 2312]  Idea ExpressLaunchWizard:Tongue TiedetRightSidePane - ChangeHeartBeatStage(AccessManagerB:SurprisenNonInvite)
    [MC] 05:42:52:057 GMT [THREAD 2312]  Idea ExpressLaunchWizard:Tongue TiedetRightSidePane - ChangeHeartBeatStage(AccessManagerB:SurprisenNonInvite)

    Tuesday, March 4, 2008 5:51 AM
  • Do you have firewall or proxy that blocks downloading files?  Do you see anything if you go directly to https://svc.sharedview.com/client-config.txt ?

     

     

    Tuesday, March 4, 2008 6:17 PM
  • Thanks for your response. I belive the proxy and firewall does not block to download the file. I can see the below text when visited the link you have provided.

     

    [clientConfig]
    SERVICE_BASE_URL=https://svc.sharedview.com
    MINIMUM_VERSION=8,0,3730,0
    PREFERRED_VERSION=8,0,3730,0
    UPGRADE_URL=http://r.office.microsoft.com/r/rlidSV?p1=1&p2=UpdateMSI_S2
    PASSPORT_ENVIRONMENT=Production
    PASSPORT_NAME=ucs.officelive.microsoft.com
    PASSPORT_POLICY=MBI
    SQM_URL=http://sqm.microsoft.com/sqm/RTC/sqmserver.dll
    AD_SOURCE_UPSELL=http://rad.msn.com/ADSAdClient31.dll?GetAd=&PG=CMSSV1&AP=1089
    AD_SOURCE_PREROLL=http://rad.msn.com/ADSAdClient31.dll?GetAd=&PG=CMSSV2&AP=1089
    AD_SOURCE_TOWER=http://rad.msn.com/ADSAdClient31.dll?GetAd=&PG=CMSSV3&AP=1090
    AD_SOURCE_UPSELL_NO_FLASH=http://rad.msn.com/ADSAdClient31.dll?GetAd=&PG=CMSSV1&AP=1089
    AD_SOURCE_PREROLL_NO_FLASH=http://rad.msn.com/ADSAdClient31.dll?GetAd=&PG=CMSSV2&AP=1089
    AD_SOURCE_TOWER_NO_FLASH=http://rad.msn.com/ADSAdClient31.dll?GetAd=&PG=CMSSV3&AP=1090
    SESSION_IDLE_TIME=1200
    SHARING_IDLE_TIME=7200
    HEARTBEAT_STYLE=WhileInAnySession
    UPSELL_AD_FREQUENCY_DAY=7
    UPSELL_AD_DURATION_SECOND=10
    OVERRIDE_ADS=1
    OVERRIDE_UPSELL_ADS=1
    SERVICE_RECOVERY_PERIOD=20
    SERVICE_RECOVERY_WAIT_PERIOD=5
    SERVICE_RECOVERY_GRACE_PERIOD=10
    JOIN_SERVICE_URL=https://joinsvw.sharedview.com
    

     

    Thursday, March 6, 2008 5:57 AM
  • Should I start a new thread to get the help to resolve the problem I am facing or it is OK to wait on this old thread?

     

    Monday, March 10, 2008 5:46 AM
  • Are you using Windows Server 2003?  I did a little web searching and someone said they solved it by doing the following.

     

    Add/Remove windows components
    Uncheck the option "Internet Explorer Enhanced Security Configuration"
    Click next->click finish

    Thursday, March 20, 2008 12:25 AM
  • Thanks for the response. I am on a Vista box. How ever I will try the option once I am back in Office and post the outcome.

    Saturday, March 22, 2008 3:26 PM
  • I could ot able to locate the option "Internet Explorer Enhanced Security Configuration"

     

    I tried Control Panel\Programs\Turn Windows feature on or off.

     

    I am in a Vista box Version 6.0 (Build 6000).

     

    Sunday, March 23, 2008 6:04 AM