Automatic Backup - Vista Ultimate (64bit) RRS feed

  • Question

  • Hi,

    I have an issue with one of my PCs; it is the only one I own that is 64bit and it will not automatically perform an automatic backup.

    I have done /  can do the following:

    I have uninstalled and reinstalled the latest home connector software.

    I can do a manual backup

    I can do an automatic backup if I first go into the WHS Console and switch off backups for this PC and then switch them back on.

    I have tried leaving the PC on for days and rebooted but nothing seems to trigger it to backup.

    The WHS icon even has the cheek to tell me it has not been backed up!

    Any clues/ides?

    Kind regards,

    Friday, November 21, 2008 7:04 PM

All replies

  • Does the backup start and then stop with an error? Are there error messages on the home computer that's not backing up? What does the event log show?
    I'm not on the WHS team, I just post a lot. :)
    Friday, November 21, 2008 7:09 PM
  • Hi Ken,

    Thanks for the reply.

    In answer to your questions:



    The event log as far as I am aware doesn't show anything relating to this PC, but I could be looking in the wrong place, could you provide a bit more of a pointer.


    Saturday, November 22, 2008 6:06 PM
  • Well, it's not because your PC is 64 bit. My Vista x64 laptop backs up just fine; if it's on or sleeping, it backs up as long as it's plugged in. If its on battery, it doesn't back up. I'm traveling right now, so don't have desktop access to a server, but from memory the backup writes log files to C:\documents and settings\all users\<something> and there's usually a log per backup or day (again travelling so don't have my handy-dandy reference server). Perhaps the backup is starting  but something is happening to prevent it from completing; in that case there would be a log which might contain usegul information.

    You should also submit a bug report on Connect. Include logs from the PC with the problem and the server, collected and sent using the WHS Toolkit.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, November 22, 2008 6:21 PM
  • Hi John,
    check the power save settings of the network adapter in device manager. Try to disable the option, that the adapter can be disabled to save power.
    Is the latest available driver for the network card installed?
    Do you use a 3rd party security suite on the client?
    Do you find any related events in the event log of your client or server?
    Best greetings from Germany
    Saturday, November 22, 2008 9:00 PM
  • Hi Ken & Olaf,

    Ken; I checked C:\Users\All Users\Microsoft\Windows Home Server\logs and the only backup logs in there are when I forced an automatic backup, there are no other backup logs for days after that.

    Olaf; I have all the latest drivers for the onboard NIC installed. Have tried switching off all power management on the NIC to no avail. I am running OneCare on this PC.

    The Event Viewer¦Homeserver log indicates all other PCs started and finished their backups but there is no mention of this PC at all.

    Like I said before it notifies me that it is not backed up but then doesn't try to backup.

    The only other thing to add is that this PC is dual-boot Windows Media Center Edition is installed on the  other partition, this all works fine in terms of homeserver backup. Also I have it connected to an APC Back-UPS ES 700 UPS but have tried it plugged in directly to the mains but same result!

    It seems to me that Vista is just not asking the homeserver to be backed up.

    Thanks for advice so far.



    Friday, November 28, 2008 6:36 PM