locked
WHS Site Cannot Log in RRS feed

  • Question

  • I  cannot sign in to Homeserver.com from my copy of Windows Home Server.  I have my live mail account  and tried my server log in name and password

     

    I do have communications with Homeserver.com in as much as the sign in screen comes up.  Windows Home Server says everything is working.

     

    What exactly do I put in the sign in area for a user name and for the password?  I have changed my sign in many times without success.  Do I have to put

    "@live.com" along with my username?  Nothing I try seems to make a difference; I still cannot log in.

     

     

    Monday, January 10, 2011 11:56 AM

All replies

  • What was the user name and password used when you installed the Connector Software?  That is what is needed.

    --
    _________________
     
    BullDawg
    In God We Trust
    _________________
    I  cannot sign in to Homeserver.com from my copy of Windows Home Server.  I have my live mail account  and tried my server log in name and password

     

    I do have communications with Homeserver.com in as much as the sign in screen comes up.  Windows Home Server says everything is working.

     

    What exactly do I put in the sign in area for a user name and for the password?  I have changed my sign in many times without success.  Do I have to put

    "@live.com" along with my username?  Nothing I try seems to make a difference; I still cannot log in.

     

     


    BullDawg
    Monday, January 10, 2011 12:18 PM
  • Hi BullDawg, I just got home from work and I have tried over and over with the password  and user name that I use to install the Connector which is the same as my server, and still can not log into the Home server site, is there some thing I have to set in my router or server. I have all ports open HTTP 80,HTTPS 443 and Remote Desktop Proxy 4125.
    Monday, January 10, 2011 5:56 PM
  • Check the date and time on WHS and ensure both are correct. 
     
    Have you attempted to log on from someone else's computer that is not on your LAN?

    --
    _________________
     
    BullDawg
    In God We Trust
    _________________
    Hi BullDawg, I just got home from work and I have tried over and over with the password  and user name that I use to install the Connector which is the same as my server, and still can not log into the Home server site, is there some thing I have to set in my router or server. I have all ports open HTTP 80,HTTPS 443 and Remote Desktop Proxy 4125.

    BullDawg
    Monday, January 10, 2011 8:51 PM
  • No I have not tried checking on someone else's  computer, the time was not correct on my WHS so I fix that and still can not log in, I downloaded Port Detective and it seem like my ISP Comcast is blocking port 80 and 443, is there anyway around this problem

    Bears54

    Monday, January 10, 2011 10:24 PM
  • Did you get the correct time zone and date also?  I have two WHS's, one in Korea on Korea Telecom and another in Southeast US on Comcast.  Comcast is not blocking any ports there.  I would try logging on from a computer outside your LAN as many home routers do not support loop back.  Loop back allows your desktop to talk to your WHS on the same LAN.
     
    See this link for more information, but first, try accessing from a friends computer outside your LAN.
     
     

    --
    _________________
     
    BullDawg
    In God We Trust
    _________________

    No I have not tried checking on someone else's  computer, the time was not correct on my WHS so I fix that and still can not log in, I downloaded Port Detective and it seem like my ISP Comcast is blocking port 80 and 443, is there anyway around this problem

    Bears54


    BullDawg
    Tuesday, January 11, 2011 10:21 AM
  • Did you get the correct time zone and date also?  I have two WHS's, one in Korea on Korea Telecom and another in Southeast US on Comcast.  Comcast is not blocking any ports there.  I would try logging on from a computer outside your LAN as many home routers do not support loop back.  Loop back allows your desktop to talk to your WHS on the same LAN.
     
    See this link for more information, but first, try accessing from a friends computer outside your LAN.
     
     

    --
    _________________
     
    BullDawg
    In God We Trust
    _________________

    No I have not tried checking on someone else's  computer, the time was not correct on my WHS so I fix that and still can not log in, I downloaded Port Detective and it seem like my ISP Comcast is blocking port 80 and 443, is there anyway around this problem

    Bears54


    BullDawg


    I have tried logging on outside of my lan and still can not log in, just to make sure my user name and password is the same as my server user name and password.

    I new to all this,what are the host name I have all my ip address, what am I doing wrong.


    192.168.1.1 netgear.wndr3700.com--Router
    24.14.81.93 bears54.homeserver.com---My domain
    192.168.1.42 www.comcast.net----My computer
    Thursday, January 13, 2011 4:03 PM
  • I'm giving up.  I've exhausted my solutions.  Hope you get this fixed.  If you do, please post so others will benefit.

    --
    _________________
     
    BullDawg
    In God We Trust
    _________________
    Did you get the correct time zone and date also?  I have two WHS's, one in Korea on Korea Telecom and another in Southeast US on Comcast.  Comcast is not blocking any ports there.  I would try logging on from a computer outside your LAN as many home routers do not support loop back.  Loop back allows your desktop to talk to your WHS on the same LAN.
     
    See this link for more information, but first, try accessing from a friends computer outside your LAN.
     
     

    --
    _________________
     
    BullDawg
    In God We Trust
    _________________

    No I have not tried checking on someone else's  computer, the time was not correct on my WHS so I fix that and still can not log in, I downloaded Port Detective and it seem like my ISP Comcast is blocking port 80 and 443, is there anyway around this problem

    Bears54


    BullDawg

    I have tried logging on outside of my lan and still can not log in, just to make sure my user name and password is the same as my server user name and password.

    BullDawg
    Friday, January 14, 2011 12:13 PM
  • Well hopefully the new WHS 7 will work, thanks Bulldawg.

     

     

    Miller1236

    Friday, January 14, 2011 12:50 PM