none
Forums Displaying in Spanish in Internet Explorer RRS feed

  • Question

  • For some reason all of a sudden, msdn.microsoft.com is displaying in Spanish when I open the site in Internet Explorer!

    I've changed nothing in my settings whatsoever. The English page displays fine in Chrome.

    I have no idea what's going on or what could have happened, but it's really odd/annoying.


    A. M. Robinson

    Saturday, May 24, 2014 2:31 AM

Answers

  • Go to msdn home page(msdn.microsoft.com), and change language settings to English or what so ever. Which is present in left bottom of the home page. 

    _Shank.

    • Marked as answer by ansonee Saturday, May 24, 2014 12:45 PM
    Saturday, May 24, 2014 5:05 AM

All replies

  • You should check "setting" in Interner Explorer
    Saturday, May 24, 2014 2:32 AM
  • No other website I go to has this issue. It is strictly msdn having this issue. If it were a setting, then every website wold be displaying in Spanish

    A. M. Robinson


    • Edited by ansonee Saturday, May 24, 2014 2:50 AM xfx
    Saturday, May 24, 2014 2:40 AM
  • You need to clear your IE Cookies and then reset your language setting.


    Alexis Zhang

    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis

    | For some reason all of a sudden, msdn.microsoft.com is displaying in Spanish when I open the site in Internet Explorer!
    | I've changed nothing in my settings whatsoever. The English page displays fine in Chrome.

    Saturday, May 24, 2014 3:04 AM
  • I've cleared my cookies several times and the only language I have set up in IE is English For some reason MSDN is still the only site appearing in Spanish.

    A. M. Robinson

    Saturday, May 24, 2014 3:42 AM
  • Go to msdn home page(msdn.microsoft.com), and change language settings to English or what so ever. Which is present in left bottom of the home page. 

    _Shank.

    • Marked as answer by ansonee Saturday, May 24, 2014 12:45 PM
    Saturday, May 24, 2014 5:05 AM
  • Thank you!

    A. M. Robinson

    Saturday, May 24, 2014 12:46 PM