locked
Problem activating my subscription of One Care retail purchased software...Product Key is not accepting RRS feed

  • Question

  • I just puchased One Care yesterday at a retail store.....the software loaded and launched sucessfully; however when I try to enter the Product Key on the box to activate the "token" for the one year subscription I key getting an error message stating that the product key is incorrect.

     

    I have checked and rechecked the key numerous times...I even had other family members confirm that the key is entered correctly and that it matches whats on the box but to no avail does this thing work. I am also getting a message that subsciption will expire in 15 days.  How can it be ready to expire if I have just loaded the software and the software is supposed to be good for 1 year.  Frustrated and need help

    Sunday, December 23, 2007 2:40 PM

Answers

  • If you have confirmed that the product key is indeed being entered correctly, then it is possible that the key is missing from the activation servers as a valid key. One thing that does concern me is the 15 day timer. If you just installed for the first time, it should be 90 days. However, if you have been running the trial version and have now installed the retail copy, the trial period from your initial install would still be valid. However, it would be worth checking the computer date and time and correcting that if it is wrong.

    If the activation problem persists - please contact support. Use the option to identify yourself as a "trial or beta user" to open an email support case.

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Sunday, December 23, 2007 4:35 PM
    Moderator

All replies

  • If you have confirmed that the product key is indeed being entered correctly, then it is possible that the key is missing from the activation servers as a valid key. One thing that does concern me is the 15 day timer. If you just installed for the first time, it should be 90 days. However, if you have been running the trial version and have now installed the retail copy, the trial period from your initial install would still be valid. However, it would be worth checking the computer date and time and correcting that if it is wrong.

    If the activation problem persists - please contact support. Use the option to identify yourself as a "trial or beta user" to open an email support case.

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Sunday, December 23, 2007 4:35 PM
    Moderator
  • I am having this same exact problem.  Any help would be appreciated.  I am trying to associate this computer with my subsciption account however I have not been able to. 

    Sunday, December 23, 2007 6:27 PM
  •  adamp1216 wrote:

    I am having this same exact problem.  Any help would be appreciated.  I am trying to associate this computer with my subsciption account however I have not been able to. 

    If you already have a subscription, you need to activate on the second PC using the same LiveID used to create the subscription. The key cannot be used again or you will get an 8059 error. Open OneCare and click Help/About on the already activated computer to see the LiveID for your subscription and use that to activate on the second PC.

    -steve

    Sunday, December 23, 2007 7:01 PM
    Moderator
  •  

    Well I'm down to 7 days left and still can't seem to get this Activation issue solved... why is my token not working?? the phone help is off until jan 4th.. I keep getting told that I need a 2nd supscription.. HELP!!!
    Monday, December 24, 2007 6:11 PM
  •  GogglesPizano wrote:

     

    Well I'm down to 7 days left and still can't seem to get this Activation issue solved... why is my token not working?? the phone help is off until jan 4th.. I keep getting told that I need a 2nd supscription.. HELP!!!

    You've been bouncing around some of the Activation threads. In one post, you indicated that you are getting an 8059 when trying to use the retail key in your possession.

    An 8059 means that you are indeed using a key to activate that has already been used - perhaps by you - or perhaps it is a duplicate key.

    Have you ever activated OneCare before and been successful? Is this a reinstall or the initial installation of OneCare?

     

    If activated previously, you need to use the same LiveID now to activate if this is a reinstall or an install to a 2nd or 3rd PC.

    If you don't recall the LiveID you used for your subscription, you will need to contact support who can provide that information to you using your Key and/or contact information.

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Alternatively, sign in at http://billing.microsoft.com with email addresses that you have set up as LiveIDs and one will show your subscription listed - that would the LiveID to use to activate the reinstall or additional computer install.

     

    Now, if you have never activated and this is a brand new retail key, you can contact support per the above information. Use the email path if phone support is unavailable.

    -steve

    Monday, December 24, 2007 9:40 PM
    Moderator
  • Hi Steve... Thanks for replying... Answers to your questions

     

    Have you ever activated OneCare before and been successful? No

     Is this a reinstall or the initial installation of OneCare?

    I reinstalled thinking it might solve the problem.. Now I can't open Onecare on my desktop (I  click the red icon..blue bar starts up .. the program does not..) when my laptop starts up Onecare says that I must subscribe by 12/31/2007...

     

    I tried to sign at the billing web site, neither of my e-mail address are valid... 

    What should I try next...

    Thanks

    Friday, December 28, 2007 6:30 PM
  •  Neuf wrote:

    Hi Steve... Thanks for replying... Answers to your questions

     

    Have you ever activated OneCare before and been successful? No

     Is this a reinstall or the initial installation of OneCare?

    I reinstalled thinking it might solve the problem.. Now I can't open Onecare on my desktop (I  click the red icon..blue bar starts up .. the program does not..) when my laptop starts up Onecare says that I must subscribe by 12/31/2007...

     

    I tried to sign at the billing web site, neither of my e-mail address are valid... 

    What should I try next...

    Thanks

    Neuf, are you the same person as one of the others in this thread?

    You will need to contact support by email to get help with both the broken OneCare install and determining what your subscription LiveID is so that you can activate.

     

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    Scroll down to see the information on how to reach support via email.

    -steve

    Friday, December 28, 2007 6:40 PM
    Moderator
  •  

    Hi Steve,

       Yes, I am the same person as gogglespizano... I was logged in as neuf when I replied..

     

    Friday, December 28, 2007 9:44 PM
  •  Neuf wrote:

     

    Hi Steve,

       Yes, I am the same person as gogglespizano... I was logged in as neuf when I replied..

     

    Ah, you had me confused with the identity change.

     

    I hope that you've taken the advice to contact support, opening an email support case to get your problems resolved.

    -steve

    Monday, December 31, 2007 2:11 AM
    Moderator