locked
Pop-up Warnings about Anti-Virus Software RRS feed

  • Question

  • When I first installed the Beta 2 on my server, I ran into a lot of problems with the connector software, which turned out to be the fault of an incompatibility between WHS and CA Anti-virus for Vista. Not wanting any other problems, I decided to run the Connector software only on my desktop and laptop while still in beta.

    Since installing the CTP, I have been somewhat more pleased with the stability, so I installed the Connector software on two additional computers -- my fiance's desktop and my mother's laptop. Now, when my fiance temporarily disables Avast's active scanning to play Unreal 2004, my mother gets relentless pop-up messages about how "Justin-Desktop" is not protected.

    Sorry for the long explanation, but is there any way to disable these pop-ups? I have chosen "ignore this issue" in the console, but it seems only to ignore it temporarily. The next time he disables it, the pop-ups start all over again. I have several other computers in the household that I would like to back up, but the alerts can get to be oppressive.

    I would love to see a feature that allows you to select which computers display alerts. That way, I could monitor my network health only from my desktop, but still have the other computers in the household backed up. That would be ideal.

    If that isn't possible, then the ability to disable pop-up messages all together would be nice. Simply turning the icon yellow or red seems sufficient to me, and if I want to see what the issue is, I can open the console and find out, but the icon changing color would be less bothersome to other users.

    Any ideas or work-arounds for this issue? Anything I've missed? Any plans for this in the final release?

    Network configuration:
    Server (Windows Home Server)
    Robyn-Desktop (Windows Vista Ultimate)
    Robyn-Laptop (Windows Vista Ultimate)
    Justin-Desktop (Windows Vista Ultimate)
    Mary-Laptop (Windows Vista Home Premium)
    Friday, May 11, 2007 9:12 AM

Answers

  • Right-click on the connector software's tray icon over on your mother's laptop and select/uncheck "Display Network Health Notifications".
    Friday, May 11, 2007 11:21 AM

All replies

  • Right-click on the connector software's tray icon over on your mother's laptop and select/uncheck "Display Network Health Notifications".
    Friday, May 11, 2007 11:21 AM
  • Thank you much!
    Saturday, May 12, 2007 6:51 AM