CRM 2011 - Import Organization Issue RRS feed

  • Question

  • Hi Forum,

    Need help to setting up organization for test environment. Please see below details.

    Scenario: Want to test some functionality separately from the current organization and would like to take copy of the production data and restore it to UAT SQL box for testing (Identical environment and this box already has couple of active org sitting there)

    Action Performed: Took back up of the production database and restored in UAT SQL box. From Deployment manager imported organization with unique org name successfully. Reset IIS.

    Issue: Can not access CRM website for this imported org. I tried from Deployment Manager, IIS and my desk top. Can access other 2 orgs with no issue.

    After putting http://server:5555/orgname it throws 404 error. Page not found
        <Provider Name="MSCRMDeployment" />
        <EventID Qualifiers="49152">19726</EventID>
        <TimeCreated SystemTime="2013-10-22T23:04:57.000000000Z" />
        <Security />



    1. Account under this org imported is same as used for production.

    2. Account has system admin role and is admin on SQL,AD and App server.

    3. All CRM services are running.

    4. Other 2 orgs on the same server are working fine. All 3 orgs are enabled in DM.

    5. MSConfig database shows this newly created org when I queried with Select * from Organization. ( Returned all 3 orgs)

    6. We tried this process for 3 times with same error.

    Any insight would be greatly appreciated.

    Thanks for reading.



    • Edited by H.Desai Monday, October 28, 2013 5:32 AM
    Friday, October 25, 2013 3:21 AM

All replies

  • Hi Desai,

    What is the update roll up installed on Production CRM and test CRM box ???

    Error Log !!

    Import Organization" failed to complete.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
        <Provider Name="MSCRMDeployment" />
        <EventID Qualifiers="49152">19726</EventID>

    Seems Your importing Org is not completed successfully.

    if you can try to do this following thing's..

    1) Restore the New production CRM database backup.

    2) Please add the following Registry key's in your test CRM server.

    a. HKEY_Local_Machine\Software\Microsoft\MSCRM key

    b. Right click on the blank space ,New à DWORD value

    c. Enter the key named OptimizeOrgImport.

    d. Modify the value of the key to “1”

    Add this two key's also http://support.microsoft.com/kb/918609 [Method 1]

    3)Now perform your importing again !!


    Vinay Kumar.

    Friday, October 25, 2013 9:38 AM
  • Hi Vinay,

    Thanks for the reply. I will post the result after making changes you have suggested.

    Both production and test environment got UR 14 installed.



    Monday, October 28, 2013 5:27 AM
  • FYI - I think the OptimizeOrgImport only worked one time and then you had to disable it. Check this out if you need to use it a second time.

    I hope this helps. If my response answered your question, please mark the response as an answer and also vote as helpful. Michael Mayo

    Friday, November 1, 2013 9:30 PM
  • Thanks Michael for your input.

    @Vinay, unfortunately change in registry key didn't work. We did successfully imported couple of org before and nothing has changed since then on the server so this one is a puzzle for us.



    Sunday, November 3, 2013 10:33 PM