locked
Cannot save a local copy of your distribution groups. -why not? RRS feed

  • Question

  • On occasion, a user will see "Cannot save a local copy of your distribution groups. If this problem continues, contact your system administrator."
    It won't happen with all of a user's DGs, only one, or maybe two.  Usually a restart of the client (or sign out/in) will fix it.  However, it causes confusion.  Any thoughts on why this is happening?  Any troubleshooting steps?
    Thursday, April 23, 2009 3:51 PM

All replies

  • What are you excactly trying to do?
    When are you seeing this message?
    Could be a bug
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Thursday, April 23, 2009 10:58 PM
  • A user might add 5 or 10 Distribution Groups to their contact list.  On occasion, after rebooting, or restarting the client, one DG might show the error message above.  restarting the client or sign out/in will usually fix it.
    Friday, April 24, 2009 1:14 PM
  • You should do logging on your Webserver to see if there is something going wrong with the Distribution List Expansion service. on your Web components server.

    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Monday, April 27, 2009 1:25 PM
  • If a user complains about this error:

     

    Cannot save a local copy of your distribution groups. If this problem continues, contact your system administrator.”

     

    This is explanation and the fix:

     

    Whenever you add a Distribution Group to your contacts and you go to EXPAND that distribution group, it saves a local file to folder:

     

    %userprofile%\Local Settings\Application Data\Microsoft\Communicator\sip_%email%

     

    As dgc_%name%@%domain.com%.dat

     

    We noticed this today on some groups and determined that they had the “/” character in the name.  So, you probably already see the problem – a “/” is not allowed in a file name so the user will get this error the first time and then the 2nd time it will expand using the Web Page to expand it.  They will get this error every time they reopen client and expand it the first time.  The fix is to change the display name and then have me update the GAL and to delete files in the folder above and reopen client.

     

    *This will happen for any special characters that are not allowed in a file name.

     

    Hope that helps!

    Wednesday, July 1, 2009 3:57 PM
  • In my case, I have several distribution groups with very similar names and the only non-alpha cnaracters are dots (periods).  Some work and some give the error - those that give the error seem ok if I collapse and re-expand them.

    Wednesday, July 1, 2009 7:16 PM