locked
Shutdown PC during Validation RRS feed

  • Question

  • Hi,

    I would appreciate your help, because at this stage i am stumped. I downloaded windows validation software via windows update. In my infinite wisdom i chose to shut down windows during installation of this program. I am now getting the warning message "you may be a victom of software counterfeiting". Windows will no longer allow me to go to windows update so that i can try again to run this software. I have run the windows validation tool and got the results below:

     

    Diagnostic Report (1.5.0540.0):
    -----------------------------------------
    WGA Data-->
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 55274-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    Download Center code: GT9BWJ9
    ID: 3c5839f1-7df3-4c1f-b82c-71f7d84307e5
    Is Admin: No
    AutoDial:
    Registry: 0x80070005
    WGA Version: Registered, 1.5.540.0
    Signature Type: Microsoft
    Validation Diagnostic:

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 5
    Cache refresh Interval: 6931 seconds
    Extended notification delay(non-genuine): N/A
    Extended notification delay(un-activated): N/A
    All disabled: N/A
    Reminder reduced: N/A
    File Exists: Yes
    Version: 1.5.540.0
    Signatue Type: Microsoft

    OGA Data-->
    Office Status: 100
    Office Diagnostics: B4D0AA8B-528-645_B4D0AA8B-528-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>3c5839f1-7df3-4c1f-b82c-71f7d84307e5</UGUID><Version>1.5.0540.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>55274-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-4024506213-3664897327-21850240</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Inspiron 8600                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A08</Version><SMBIOSVersion major="2" minor="3"/><Date>20040426000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>FE573007018400D2</HWID><UserLCID>1809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90530409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Standard 2003</Name><Ver>11</Ver><Val>5747B5AA03FA500</Val><Hash>0hBSy6htjJ0aQnJg5xt/tT10FyU=</Hash><Pid>72090-640-4194721-55789</Pid></Product></Products></Office></Software></GenuineResults> 

     

    Friday, September 1, 2006 4:01 PM

Answers

  • Please go to www.microsoft.com/genuine and click Validate Windows - that should resync the WGA Validation files.

    Afterwards, please click start, then run, then type in "WGAtray.exe /b" and then reboot. That should fix it!

    Friday, September 1, 2006 5:21 PM
    Moderator

All replies

  • Please go to www.microsoft.com/genuine and click Validate Windows - that should resync the WGA Validation files.

    Afterwards, please click start, then run, then type in "WGAtray.exe /b" and then reboot. That should fix it!

    Friday, September 1, 2006 5:21 PM
    Moderator
  • Hi Carey,

    Thanks very much, that did the trick.

    Dave.

    Monday, September 4, 2006 1:12 PM