locked
office vaLID RRS feed

  • Question

  • Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-XGKDF-TWPG7-VBMXV
    Windows Product Key Hash: V7PE5RxIIYLOgeTnU35v/q3McxE=
    Windows Product ID: 76475-018-1334343-21771
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: 48fc0178-4e12-4e70-b7b7-b4ca9ceb6a87
    Is Admin: Yes
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.7.17.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 7E90FEE8-169-80004005_B4D0AA8B-513-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>48fc0178-4e12-4e70-b7b7-b4ca9ceb6a87</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-VBMXV</PKey><PID>76475-018-1334343-21771</PID><PIDType>5</PIDType><SID>S-1-5-21-1292428093-1677128483-725345543</SID><SYSTEM><Manufacturer>Dell Inc</Manufacturer><Model>Dimension E521</Model></SYSTEM><BIOS><Manufacturer>Dell Inc</Manufacturer><Version>1.1.4 </Version><SMBIOSVersion major="2" minor="4"/><Date>20061209000000.000000+000</Date></BIOS><HWID>0ABA31FF0184E067</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>B8FCD971DE8570A</Val><Hash>W4xgR+B05Y1IJ+yw85yHt9/unmk=</Hash><Pid>81602-901-4753011-68596</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Saturday, March 17, 2007 4:09 AM

Answers

  • Imj 91069,

         Your diagnostic report appears well.  Can you tell me what your problem is if any? You posted a diagnostic report but with no written information as to what is going wrong.  Thank you.

     

     

    Thank you,
    Stephen Holm
    OGA Forum Program Manager,
    Stephen MS

    Monday, March 19, 2007 9:20 PM