locked
Virtual lab not loading RRS feed

  • Question

  • I am trying to load a few Virtual lab however i am getting the following error message, which is not useful for troubleshooting. pls. review and keep me posted. thanks.

    One or more errors were encountered:
    • Oops! There was an issue loading this lab. Please try again in a few minutes


    Sunday, March 11, 2018 8:33 PM

Answers

  • Hi,

    This forum is not monitored by Microsoft staff, only by community enthousiasts.

    You can try your Regional Microsoft Support Center: https://www.microsoft.com/en-us/learning/help.aspx

    Or Try the Microsoft Born to learn blog that is monitored by Microsoft Education staff: https://borntolearn.mslearn.net/

    Danny

    Thursday, March 15, 2018 11:03 AM
    Answerer

All replies

  • It says to try again later so there is probably nothing you can do except try again later.

    You might get better help if you don't create a new user for every question you ask.



    Sam Hobbs
    SimpleSamples.Info

    Sunday, March 11, 2018 9:39 PM
  • The solution is not accurate. the message is self explanatory. even after a few time try with the different interval scope still virtual lab does not launch. 


    Monday, March 12, 2018 2:46 PM
  • Hi,

    This forum is not monitored by Microsoft staff, only by community enthousiasts.

    You can try your Regional Microsoft Support Center: https://www.microsoft.com/en-us/learning/help.aspx

    Or Try the Microsoft Born to learn blog that is monitored by Microsoft Education staff: https://borntolearn.mslearn.net/

    Danny

    Thursday, March 15, 2018 11:03 AM
    Answerer