locked
OCS RTM Client does not contact IIS for Address Book download RRS feed

  • Question

  • I'm having trouble with the OCS clients downloading the address book. I have been monitoring the IIS logs when I start the OCS client and there is no record of the client even attempting to contact IIS.  The workstations that I tried this on where upgraded from the Public Beta version.  I have set the communicator GPO setting "Address Book Server Inside URL" to http://server.company.local/abs/int.

     

    I can confim the GPO is applying and that IIS is serving the page address book page. I have enabled directory browsing. I have no errors in the event logs on the AB server regard address book sync and I do see the .dabs and lsabs file in the directory.

     

    Any help would be appreciated

     

    Thanks

    Dan

    Saturday, August 25, 2007 3:58 PM

All replies

  • Dan,

     

    May be you can try to

     

    1. Disable the GPO first and run it with default settings.

    2. Can take communicator tracing and find if clients are polling for correct url and are they able to reach it.

    3. Checked the certificate on the ABS webfolder in IIS.

     

     

     

    Wednesday, September 5, 2007 2:08 PM
  •  

    Ok,

     

    I had the same issue for past few days since after the installation. Everything in my test environment worked but for some reason after deployment in production, every one is getting this message in their communicator but myself.

     

    After much research, nothing. I accidently came upon this. If you are creating a certificate from your company's CA, you must add that certificate on local machines. Try this and this might help...

     

    Go to site http://<CAServer>/certsrv

    Select the option to "Retrieve the CA certificate or certificate revocation list", click Next

    Download CA Certificate to your computer and save it to your desktop

     

    Click Start -> Run

    type in "mmc" and press enter

    Click File, Add/Remove Snap in

    Click Add, Select Certificates and click Add

    Select Computer Account, Local Computer

    Click Finish, Close, and Ok.

    Expand certificates, Trusted Root Certification Authorities

    Right Click Certificates, All Tasks, Import

    Click Next, Browse the cert you just saved on your desktop, click Next, Next, Finish

     

    Communicator now should start working without restart or logging off.

     

    Good luck.
    Friday, October 5, 2007 4:45 AM