locked
CRM does not respond when accessing from networked computers via web. RRS feed

  • Question

  • I have recently installed CRM 4.0 and have it up and running on a Windows 2008 Standard server. When I connect to the device on the host itself through the address http://localhost:5555 in IE, I get full access and everything works as it should.

    When I attempt to connect via any networked computer (via IP 192.1.1.23), it fails to bring up a page. http://localhost (without the CRM port number) brings up the IIS 7.0 default page, so there is definitely not a problem connecting to the server.

    From what I can gather, it is a problem with authentication, however I am at an absolute loss as to what it could be. Any help would be much appreciated!

    Regards

    Simon

    Thursday, September 2, 2010 1:09 PM

Answers

All replies

  • Is your CRM Server attached to your domain? Can you ping the ip address from the client machine? have you tried the servername:port instead of IP:port? I assume you added the port on your IP address when accessing the server. 192.1.1.23:5555?

    Does any type of page get displayed? Error Page?


    MSCRM Bing'd - http://bingsoft.wordpress.com
    Thursday, September 2, 2010 1:31 PM
    Moderator
  • Hi Rhett

    I've tried both the name and the IP to no avail. I can ping the server, and can connect to the default IIS website (by not entering the :5555).

    There is no error message, it simply says "connecting to <name or IP>..." and then says "Problem loading page".

    Thanks

    Simon

    Thursday, September 2, 2010 1:40 PM
  • Can you add the  site to Trusted Sites in IE->Internet Options->Security Tab->TrustedSites and try again
    MSCRM Bing'd - http://bingsoft.wordpress.com
    • Marked as answer by Jim Glass Jr Friday, September 3, 2010 2:59 PM
    Thursday, September 2, 2010 2:44 PM
    Moderator
  • hi Rhett, I have sussed it. Windows Firewall was blocking port 5555. I found this strange as I was 100% convinced that I had turned Windows Firewall off. Thanks for your help!

     

    Simon

    Thursday, September 2, 2010 3:35 PM
  • Good stuff.
    MSCRM Bing'd - http://bingsoft.wordpress.com
    Thursday, September 2, 2010 3:47 PM
    Moderator