locked
Site not indexing RRS feed

  • Question

  • I started a thread almost 3 weeks ago..... you changed systems.... it seemed my thread disappeared....I wrote another thread...... after waiting almost a week .... I got a reply that said my site was submitted through "other means'  whatever that means.... the rep asked me a question which I answered.... I checked back daily .... nothing.... site still not indexing......

    Yesterday.... the rep decides he replied to me..... so I'm guessing in his mind... his work is done..... BUT MY SITE IS STILL NOT INDEXING....

    I'm a little frustrated..... will someone please help me?

    My previous thread was http://social.microsoft.com/Forums/en-US/webmastergeneral/thread/6f4e4634-b8ed-4c8a-828a-3c356482ee72/

    My site is http://cookingtipoftheday.blogspot.com/

    Thanks,
    Linda
    Friday, February 13, 2009 2:38 PM

Answers

  •  Linda,

    My apologies that you are frustrated. It is fairly well known that MSNbot is a little slow to pick up new sites (less than six months is new to me, but that is my own opinion and not that of Microsoft's). You can increase the chance of getting indexed by developing relevent backlinks from other cooking sites, etc. I did submit your site, but even that can take awhile. As much as both you and I may wish it, unfortunately, this is not an overnight fix. I suggest you read our FAQs located at the top of the crawling and ranking forums which go over these issues and how to possibly help overcome them.
     
    Sincerely,

    Brett
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Friday, February 13, 2009 4:20 PM
    Friday, February 13, 2009 4:20 PM