locked
Which version of the .NET Framework to use? RRS feed

  • Question

  • Is there any preference to which .NET Framework I should use for my addin?

    I could do it in either 2.0 or 3.0 but using 3.0 might make it a bit easier for me.

    Thanks.
    Monday, August 27, 2007 8:32 AM

Answers

  • WHS doesn't have .Net Framework 3.0 installed unless someone installs it intentionally, so you should stick to 2.0.
    Monday, August 27, 2007 11:43 AM
    Moderator