locked
Weird install issue for Outlook Addin RRS feed

  • Question

  • Hello, hope you can help chaps.

    When installing CRM 2011 for Outlook addin, one of the initial screens is whether to use "Microsoft Updates" or not.  This screen is visible using our media on all PC's except 1.

    I cannot get the option to turn off MS updates pre-installation just on this one client machine.  Group poilicy and WSUS is the same for all PC's/Users.

    This is a re-installation of the CRM addin.  Is it possible that it didnt uninstall correctly or has anyone ever come across this before?

    Many thanks

    Matt 

    Wednesday, February 15, 2012 9:31 AM

Answers

  • Ok, to get the screen you want again...(i'm thinking this isn't related to CRM at all)

    1. Start Windows Update
    2. On the left side click "Change Settings"
    3. Uncheck the box next to "Give me updates for Microsoft products and check for new optional Microsoft software when I update Windows" (image below)
    4. Click Ok

    After you do this you can run the installer an you will get that missing screen that prompts for windows update settings.


    If this post was helpful please mark it as helpful, if it solved your problem please mark it as answered.
    Visit my Blog: http://matthewchurilla.blogspot.com/

    Thursday, February 16, 2012 2:36 PM

All replies

  • Hi Matt,

    that's definitely a bit weird, but I would bet that is down to group policies, I would suggest you install as local admin, then reboot and logon as the user (and complete the configuration). local admin should let you untick that option.

    You can as well move the users AD object and computer object to a different OU and block all policies and see whether this is really down to GPO or down to the actual windows.

    Regards

    Nuno


    Visit my blog for CRM material, improving performance, kerberos, IFD, development tips, etc. :) http://quantusdynamics.blogspot.com

    Wednesday, February 15, 2012 1:32 PM
    Answerer
  • The screens are different for an intial install vs a reinstall of the client.  I would think just uninstalling and re-installing should give you the original screens; but I can't remember if we tried that or not.


    If this post was helpful please mark it as helpful, if it solved your problem please mark it as answered.
    Visit my Blog: http://matthewchurilla.blogspot.com/

    Wednesday, February 15, 2012 7:44 PM
  • Hi,

    I've already tried those steps:

    Logged on as domain admin - same.  Moved user/comp object to its own OU and blocked GPO inheritance - same again.

    The client was removed before reinstalling + any extra folders left behind were deleted.  Registry seems fairly clean of it too.  Any other suggestions?  I'm stumped...

    Thursday, February 16, 2012 12:57 PM
  • Ok, to get the screen you want again...(i'm thinking this isn't related to CRM at all)

    1. Start Windows Update
    2. On the left side click "Change Settings"
    3. Uncheck the box next to "Give me updates for Microsoft products and check for new optional Microsoft software when I update Windows" (image below)
    4. Click Ok

    After you do this you can run the installer an you will get that missing screen that prompts for windows update settings.


    If this post was helpful please mark it as helpful, if it solved your problem please mark it as answered.
    Visit my Blog: http://matthewchurilla.blogspot.com/

    Thursday, February 16, 2012 2:36 PM
  • Thank you so much.  The last post sorted it!  Much appreciated


    Friday, February 17, 2012 9:38 AM