locked
error message when importing product RRS feed

  • Question

  •  

    Dear all

    im trying to import products in Microsoft CRM 4.0 .

    when i load data all data appears in one line !!!

    is that normal!!!

    any way i continue data mapping when i tried to save the following message appears

    The text entered exceeds the maximum length when importing products

     

    the main excel sheet is without bourdering ,colors, and empty spaces.

    any advice please !!

     

    your  ASAP help will be highly appreciated

     

    Best regards

    Monday, August 25, 2008 1:31 PM

Answers

  • And save it as unicode - code page 1200.

    Monday, August 25, 2008 3:05 PM

All replies

  • have you tried making it a CSV file?

     

    Monday, August 25, 2008 2:51 PM
  • And save it as unicode - code page 1200.

    Monday, August 25, 2008 3:05 PM
  • Thank you all for your Posting .

     

    I tryed to save it as .CSV and .TXT   File but it didint work.

    anyway i tried to replace the ( ;  ) with ( , )but it takes alot of time especially there is a many lookup fields such as Currency and Unit price!

    iam still trying in a sample data , finally after many changes on the CSV file it gave me the following failer error :

     

     

    1-The number of Fields differsFrom the number  of Column headings

    2-The source is not in the requiered format

     

     

    anyway's the products is a bout 1000 records so i need any help ASAP.

    Best regards

     

    Tuesday, August 26, 2008 9:41 AM
  • Open your file in Excel and check it for commas.  Remove all commas from the file and then save the result as a csv file.   Let me know if that works. 

     

     

    Tuesday, August 26, 2008 12:55 PM
  • thank you donna for your reply

    i tried it but there is not any commas else the look up fields becuse all lookup fields like this:

     

    "unitgroup,{70b27236-8857-4a4e-85c4-e45846cb4c6a}"

    is that right !!!

     

    and failed with the same error

     

    Tuesday, August 26, 2008 2:07 PM
  • I personally have not had success migrating products into CRM.  I think it can be done, but there are many dependent parts and they have to be formatted exactly right.  Have you tried using the Data Migration tool instead?  I have had much greater success with that tool than I have had with the import tool when trying to map guids.

     

    Best Regards,

     

    Tuesday, August 26, 2008 2:23 PM
  • thank you for your help

     

    i tried it but i think that i 've made some mistakes coz it doesnt work ,i dont know why!!1

     

    best regards

     

    Tuesday, August 26, 2008 2:47 PM
  • do you want to send your excel sheet to me and let me take a look at it?  I can try to migrate on my test machine and see what happens.

     

    Best Regards,

     

    Tuesday, August 26, 2008 2:49 PM
  •  

    thank you donna

    really i appreciate your help

    i use the migration manager and i import all products successfully

    i linked the pricelists and currency using names without GUID.

     

    best regards

     

    Thursday, September 18, 2008 9:50 PM