locked
Vista Office valadation error since Oct update RRS feed

  • Question


  • Plase see attached and advise ASAP. THis is an error !


    PleDiagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-VH76X-KPDXX-XFJ4B
    Windows Product Key Hash: o2cdkjlOO3vBe6l7W8iFN6Glf1I=
    Windows Product ID: 89576-OEM-7332141-00148
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010100.2.0.006
    ID: {0DAE83B6-D289-4AE1-95BF-47677EF19329}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6002.lh_sp2rtm.090410-1830
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18000

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0DAE83B6-D289-4AE1-95BF-47677EF19329}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6002.2.00010100.2.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-XFJ4B</PKey><PID>89576-OEM-7332141-00148</PID><PIDType>2</PIDType><SID>S-1-5-21-1030603933-4260606035-814067513</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-SZ430N</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R0111N0</Version><SMBIOSVersion major="2" minor="4"/><Date>20061130000000.000000+000</Date></BIOS><HWID>F4333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>Sony</OEMID><OEMTableID>VAIO</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57536</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, Business edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: fd3bcb98-5c55-4b2d-ae32-a4515e3c17a3
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89576-00146-321-400148-02-1033-6000.0000-1322007
    Installation ID: 109506018725211406295442984920452141922056002750067090
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: XFJ4B
    License Status: Licensed

    HWID Data-->
    HWID Hash Current: OAAAAAEABAABAAEAAQABAAAABAABAAEAJJR2FKrpXAnOGupOSOQQt0Bs8vSWVH4d1FOsVkwBKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Sony  VAIO
      FACP   Sony  VAIO
      HPET   Sony  VAIO
      BOOT   Sony  VAIO
      MCFG   Sony  VAIO
      TCPA   Sony  VAIO
      SLIC   Sony  VAIO
      APIC   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO

     

    • Moved by Carey FrischMVP Sunday, October 11, 2009 3:26 PM Moved to relevant category (From:Windows Vista Validation Issues (Windows Vista))
    Saturday, October 10, 2009 6:07 PM

Answers

All replies

  • Mine is doing the same did you get anything from MS?? Ive had my computer from new this is the first Ive heard of non valid MS.Ive had updates for 3 years.
    Sunday, October 11, 2009 9:31 AM
  • I'm also having the same issue.  Everytime my system locks up and I attempt to unlock it, I receive a "failure to validate" error while signing in and my system came pre-loaded with Vista x64.  I have to reboot it everytime to use my system.

    This is an edit to my original post.

    I completed some reading and learned that a service is required to run called "SL UI Notification Service".  Try starting that service which controls software licensing and notifications to see if that fixes any problems out there.

    I got this from a link posted in the announcement section on the Windows Vista Validation Issues (Windows Vista) main page.
    • Proposed as answer by Way2Kool Sunday, October 11, 2009 3:29 PM
    Sunday, October 11, 2009 3:17 PM
  • Hello J Gill,

    Please create your own thread rather than posting into an existing thread.

    When you do, please follow these instructions:
    In order to recieve the best support, we request all users initially download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click the "Continue" button, click the "Copy" button, then paste the report into your post.

    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Sunday, October 11, 2009 6:46 PM
  • Hello Way2Kool,

    Please post your Vista-related issue in the Vista section of this forum:  http://social.microsoft.com/Forums/en-US/genuinevista/threads
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Tuesday, October 20, 2009 5:46 PM
    Sunday, October 11, 2009 6:48 PM