locked
Subscription problem. RRS feed

  • Question

  • When I try to subscribe OneCare with my provided beta key, I get a sign into Windows Live ID dialog (step 1 of the activation process).  Despite me entering my live id and password *correctly* always seems to give me a "email or password is incorrect" error.  Anyone know what might cause this, other than fat fingering email or password?
    Thursday, August 30, 2007 11:57 PM

Answers

  • Is your LiveID password longer than 8 characters or does it contain anything other than letters and numbers? If so, change it to something simpler and try activation again. Once activated, feel free to change it back, but please do report if this worked. You can change your password at http://account.live.com

     

    You can also contact the email address in the message where you received the beta key for testing with help.

     

    And, finally, you could create a new LiveID just for testing and try that one to activate with.

    -steve

     

    Friday, August 31, 2007 1:34 AM
    Moderator

All replies

  • Is your LiveID password longer than 8 characters or does it contain anything other than letters and numbers? If so, change it to something simpler and try activation again. Once activated, feel free to change it back, but please do report if this worked. You can change your password at http://account.live.com

     

    You can also contact the email address in the message where you received the beta key for testing with help.

     

    And, finally, you could create a new LiveID just for testing and try that one to activate with.

    -steve

     

    Friday, August 31, 2007 1:34 AM
    Moderator
  • Yeah, that worked, thanks Stephen.  My normal password is 20 chars, upper, lower, digit, and special characters.  I use KeePass...  I would expect that onecare's live authentication should work the same as authentication against live via a browser (in which case my normal password worked fine)...

    Strangely onecare did not ask me for my product key, oh well.
    Friday, August 31, 2007 1:42 AM
  • If it didn't ask for the product key, I suspect you used this LiveID for the 1.5 beta and also tested activation?

    It amazes me that authentication with a complex password stymies OneCare activation. I would have thought that all LiveID sites had to follow the same coding - I guess not.

    -steve

    Friday, August 31, 2007 1:51 AM
    Moderator
  •  

    I have a problem with my WinLiveOneCare for my Vista-OS pc....

     

    i am getting a message that says my subscription has expired, but it shouldn't have...as i bought and installed

    this copy of OneCare on June 29 of this year....so i should still have almost 9 months of my subscription left...

     

    the only thing i can think of is that the subscription for my desktop computer overlaps with the subscription for my

    laptop....that one i think expires in Octogre.....

     

    please advise

     

    Wednesday, October 17, 2007 4:53 PM
  • I have a problem with my WinLiveOneCare for my Vista-OS pc....

     

    i am getting a message that says my subscription has expired, but it shouldn't have...as i bought and installed

    this copy of OneCare on June 29 of this year....so i should still have almost 9 months of my subscription left...

    Open OneCare on each PC and view Help/About. If they are the same LiveID, then they share the subscription which was started when you activated the first copy. If they are different LiveIDs shown as the Subscription ID, then they are unique subscriptions. Log in at http://billing.microsoft.com with each LiveID to view the details of the subscription. If the PC is showing that it expired and the subscription is active on the Billing site for that ID, then check the PC date and time as that would cause this situation. You can certainly reach out to support for help. 

    Support for v1.6 is via the information here - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1183038&SiteID=2

     

    (You posted your issue in the beta topic on an unrelated thread)

    -steve

    Friday, October 19, 2007 6:19 PM
    Moderator