locked
Dell Inspiron 6400 Laptop will not pass validation for windows vista RRS feed

  • Question

  • Hi this is my second computer that Dell INC from USA has sent me and will no pass the activation test.

    The first computer was the same Inspiron 6400 Made by DELL purchase on the 8 of May 2007 and arrive on the 22 of June, when I went to download the messenger I was ask to validate windows and continue the test for 2 weeks until Dell Thechnical support aprove me to have my computer change due to the not genuine windows vista.

    Today they have send me a brand new laptop and I did the same test and is the same not WINDOWS VISTA GENUINE.

    DELL insist that is Microsoft the Responsible part in this issue because they buy the operative sistem from Microsoft directly, buy WHO CARES? I AM THE ABUSE CONSUMER WHO HAVE LOST $US 1.500.00 DOLLARS, BECAUSE THEY WILL NOT RETURN MY MONEY.

    WHAT SHALL I DO? PLEASE HELP ME IN THIS ONE, BECAUSE I CAN NOT HIRE AN ATTORNEY TO SUIT DELL INC. That will cost me more than what I have LOST ALREADY $ US 1.500.00

    PLEASE HELP ME AND GUIDE ME TO WHAT SHALL I DO?

    ANI

    Sunday, June 24, 2007 1:05 AM

Answers

  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

     

    Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).  Thank you!

    Tuesday, June 26, 2007 5:37 PM

All replies

  • HI ana I read your message and i can understand you situation , I don't knoow if you already knoow Windows Vista is a big issue have a lot of things bad in this moment ,

     

    If you read here :

     

    http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=722904&SiteID=25

     

    YOU Can see from the beginning the problem was microsoft no Dell , I knoow this will be fix a some as posible and this happen worlwide because is a Vista isuue no Dell issue i think all the world is waiting for the Windows Vista Service Pack 1 to solved this issue and many others

     

    Be adware of this and wait the solution From Microsoft

    Monday, June 25, 2007 11:55 PM
  • A good idea will be DO a clean windows reinstallation , and download the windows live messenger and turn off the Updates ,

     

    Here you have a link to send a email to microsoft and explain the situation to the people how make windows vista

     

    https://support.microsoft.com/oas/default.aspx?gprid=9860

     

     

    if you need more help can go to the Dell Forums or Here and we can help you

     

     

    Regards

    Tuesday, June 26, 2007 12:30 AM
  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

     

    Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).  Thank you!

    Tuesday, June 26, 2007 5:37 PM