locked
Windows 7 Genuine issue RRS feed

  • Question

  • Hi

    My Windows 7 laptop is a OEM Gateway make with preloaded OS.

    Till now I am able to get the Microsoft updates but now after trying to download the Windows Security Essentials, I get the message that the Windows is not genuine.

    Following is the Log from Diagnostics tools

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-3H233-PTWTJ-YRYRV
    Windows Product Key Hash: iplHJdWi/M942hdv/dPc8+K1E4Y=
    Windows Product ID: 00346-339-0000007-85210
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010300.0.0.002
    ID: {1A60AE78-7029-4A9C-9AB4-42A4F419EE37}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Basic
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.111025-1503
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Visio Professional 2003 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Khalida\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\sppcomapi.dll[Hr = 0x80070005]
    File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\user32.dll[6.1.7600.16385], Hr = 0x800b0100

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1A60AE78-7029-4A9C-9AB4-42A4F419EE37}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YRYRV</PKey><PID>00346-339-0000007-85210</PID><PIDType>5</PIDType><SID>S-1-5-21-2234677764-4137478766-162710740</SID><SYSTEM><Manufacturer>Gateway</Manufacturer><Model>NV55C</Model></SYSTEM><BIOS><Manufacturer>Gateway</Manufacturer><Version>V1.07</Version><SMBIOSVersion major="2" minor="6"/><Date>20100927000000.000000+000</Date></BIOS><HWID>60BB3607018400FC</HWID><UserLCID>4009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>India Standard Time(GMT+05:30)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90510409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2003</Name><Ver>11</Ver><Val>57DC4A355D18D04</Val><Hash>q422Bj7hJ5SYNoQo41/VpmEmt4w=</Hash><Pid>72085-642-5695111-55683</Pid><PidType>14</PidType></Product></Products><Applications><App Id="51" Version="11" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Input Error: Can not find script file "C:\Windows\system32\slmgr.vbs".

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:3:2012 21:11
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Not Registered - 0x80070005
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: MAAAAAEAAQABAAIAAAABAAAAAwABAAEAeqjU4ly2oMRy/85wMizsLKj6hrlW8Vxd

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            ACRSYS        ACRPRDCT
      FACP            ACRSYS        ACRPRDCT
      HPET            ACRSYS        ACRPRDCT
      BOOT            ACRSYS        ACRPRDCT
      MCFG            ACRSYS        ACRPRDCT
      ASF!            ACRSYS        ACRPRDCT
      SLIC            ACRSYS        ACRPRDCT
      ASPT            ACRSYS        ACRPRDCT
      SSDT            PmRef        CpuPm
      SSDT            PmRef        CpuPm
      SSDT            PmRef        CpuPm

    Please help me resolve the issue.

    Thank you

    Raj

    Friday, May 4, 2012 11:22 AM

Answers

  • You have a couple of problems

    you are using the home basic default key which windows uses when no product key is entered during install.

    looks like you have a hackers tool called Removewat installed. you will have to remove it.

    for what version and edition is stated on your COA. do not state the product key.

    Friday, May 4, 2012 11:41 AM
    Answerer

All replies

  • You have a couple of problems

    you are using the home basic default key which windows uses when no product key is entered during install.

    looks like you have a hackers tool called Removewat installed. you will have to remove it.

    for what version and edition is stated on your COA. do not state the product key.

    Friday, May 4, 2012 11:41 AM
    Answerer
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS

    Tuesday, May 8, 2012 8:39 PM