locked
Issues accessing shared folders from one of the client PCs RRS feed

  • Question

  • I've searched around for this issue and I can't find anything that is similar.

    I have two PCs connected to WHS2011, Win 7 64 bit and Win 7 32 bit. This issue only happens in the Win7 32 bit machine. So that particular computer can access all the shared folders, but suddenly in a couple of days it won't be able to access it fully. For example, in Explorer I will see the server's name and click on it and it will take a minute for the folders to show up. I will click on one folder and it will show me the contents instantly. Now  I will try to click on another folder and after attempting to connect for a minute or so, it will give me an error saying I can't connect to that share anymore. Its absolutely bizarre. And the ONLY way to fix this issue is to restart the WHS2011 box. Then in a few days this problem will start again. Rinse and repeat. Once this problem happens, I open up Explorer and type in the server's IP address to access the remote web, and I get a page not found message. But the funny thing is I can ping to server from the box that can't access the shares. And everything works perfectly fine on the other PC.

    I've tried a lot of suggestions I've read on these forums. Adding the server IP/name in hosts file, disabling Homegroup services on the server and the client PC, and nothing has worked so far. The only way to fix it is to restart the server and the problems start happening again in a few days. Just to let you know, I use that particular PC as an HTPC. Its connect to the TV and I use HDHomeRun Prime to watch Live TV on it. It uses the TV Archive media center app to archive all recorded programs to the server once the recordings are completed.

    Anyone have any ideas or suggestions? Thanks in advance.

    Saturday, October 8, 2011 12:51 AM

All replies

  • So I turned off TV Archive to see if transferring recorded shows was the culprit, and even with that turned off my HTPC stopped connecting to the server. Again, I had to reboot the server for that particular PC to be able to view the shared folders. Could it be my router? But then again why is the other PC working perfectly? Any opinions guys?
    Sunday, October 9, 2011 2:34 PM