locked
Cannot get rid of IE7 opening on Microsoft website RRS feed

  • Question

  • How do I get rid of my browser home page opening on http://www.microsoft.com/windows/downloads/ie/getitnow.mspx?

     

    This change happened a week or so ago.  If I look under Tools->Internet Options, the home page I want is still listed there (which is not the microsoft website), but launching the browser always opens to the microsoft website.

     

    Any help is appreciated.

    Sunday, May 25, 2008 1:56 AM

All replies

  • It as happened to me as well (about the a few weeks after you)....  I have completely turned off every anti-virus, anti-spam program that I have, as well as all the "add in" to IE7....  and yet IE7 will always go to http://www.microsoft.com/en/us/default.aspx

     

    This is getting annoying.... I have searched Hi and Low to correct this problem but can't find anything. 

     

    At first I thought it could have been SP3 on XP PRO  (which by the way wasn't as easy as MS said it was to install...ended up doing a complete re-format)... but this wasn't the case....

     

    I have since decided to delete my shortcuts to IE7 on my computer so I dont see them and use OPERA from now on.....  

     

    Good Luck to any one that has this same problem

    Wednesday, July 23, 2008 3:26 AM
  • I too have this problem. I have never seen anything like it from a reputable company. Is this someone trying to make us made at MS, or are they silly enough to do it themselves. I'm thinking they are not that dumb.

     

    Since it's in there name, maybe MS should come up with a solution to fix this spyware type symptom.

    Saturday, September 13, 2008 7:49 PM
  • I had this problem too - I was using Nortons internet security 2006 and found thay this was blocking changing my home page. Open Nortons, select Anti Virus, Options, Internet, Home page protection, then Un-tick if ticked. Having changed my home page to what I want, I then went back and re-ticked the home page protection option.
    Sunday, September 28, 2008 11:36 AM
  • Same problem here. Am currently using firefox, but prefer IE on my mini notebbok - easier to read clear type. Drives me nuts as IE opens at microsoft.com everytime, and I cannot find the solution. Help!!

    Sunday, October 26, 2008 9:52 PM
  • I did this by accident.....but low and behold it worked.   Went to the start..run..typed: msconfig ... changed to diagnostic, etc...then ok.  restarted.  then went back to start...run...typed:msconfig...changed it back to the original setting of selective startup....then ok ...restarted and when it came back it was on my home page.

     

    Good luck

    Friday, January 2, 2009 3:52 PM