locked
Live OneCare - I'm trying to backup to an external drive and get prompted for a user name and pwd for the external drive on a seperate computer. RRS feed

  • Question

  • Live OneCare - I'm trying to backup to an external drive on a seperate computer. Then I get a request for a user name and password to connect.  I don't know the username and pwd.  How do I get the UN and pwd?
    Wednesday, July 22, 2009 11:40 AM

Answers

  • You need to share the external drive if it located on another computer. Normally, OneCare would handle this for you by configuring Centralized backup on a Hub computer with the drive attached. You can, however, do this manually.
     

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.

      -steve

    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Wednesday, July 22, 2009 11:53 AM
    Moderator