locked
whs doesn't recognize esata drive RRS feed

  • Question

  • I just bought a GForce Megadisk 1TB esata/usb drive and WHS does not see it.
    What I have done so far:
    1. Open Disk Management - does not show the esata drive
    2. Open a command prompt and do a 'list disk' in DISKPART - only the current drives show up, not the esata.
    3. Connect the drive via USB to WHS - the drive is recognized as MICRONET FANTOM DRIVE.
    4. Connected the drive to another computer via USB and format the disk.
    5. Connect the drive to another computer via esata to confirm that is can be recognized and
    6. Rebooted WHS with the drive connected/disconnected.
    7. Make sure the connection is seated correctly.
    8. Tried the Install New Hardware wizard.
    9. Googled to no avail.

    I have an Acer Aspire easyStore H340 WHS
    Tuesday, August 18, 2009 4:08 AM

Answers

  • I think, this is a case for  the Acer support.
    External disks are sometimes troublesome, since the enclosure can cause all kinds of headache (therefore it is not recommended from experience, to add USB disks to the normal storage pool, while adding them as backup drive is OK).
    Does your server detect an USB stick on the same port (or did you try ESATA)?

    If your server has still a disk tray free and the enclosure can be opened, you can also try to mount the disk internally.

    Best greetings from Germany
    Olaf

    • Marked as answer by jano23 Wednesday, August 19, 2009 11:20 AM
    Tuesday, August 18, 2009 7:58 AM
    Moderator

All replies

  • I think, this is a case for  the Acer support.
    External disks are sometimes troublesome, since the enclosure can cause all kinds of headache (therefore it is not recommended from experience, to add USB disks to the normal storage pool, while adding them as backup drive is OK).
    Does your server detect an USB stick on the same port (or did you try ESATA)?

    If your server has still a disk tray free and the enclosure can be opened, you can also try to mount the disk internally.

    Best greetings from Germany
    Olaf

    • Marked as answer by jano23 Wednesday, August 19, 2009 11:20 AM
    Tuesday, August 18, 2009 7:58 AM
    Moderator
  • Hi,
    I'm having a similar problem but with an internal drive that does not show up in Disk Management or in Diskpart.  I've rebooted several times, and occasionally there's a popup from the Intel Matrix Storage Console that a new disk has been found but it never appears, even after scanning for new hardware in both the console and in device manager.  Any suggestions?  I have the Acer H340 with WHS too.
    thanks!
    Tuesday, August 18, 2009 12:27 PM
  • I  guess I should have been more succinct. I am trying to add it as an external ESATA drive. It works fine as a USB drive.
    I am adding it for backup of the server itself and using for off site.
    I am trying to find a different brand ESATA drive to see if the server see's it or not to try rule out incompatilibity with this brand.
    Found another post somewhere that suggested changing the jumpers to make sure it is set to sata1.

    It would be nice to find out where in the heck you get support for this Acer WHS!
    Tuesday, August 18, 2009 5:48 PM
  • My Acer WHS is on it's way to the service center for repairs.
    ho hum ... ... ...
    Tuesday, August 18, 2009 7:18 PM