locked
I forgot to deactivate my old WHS web address and I want my WHS 2011 URL to be the same. What can I do? RRS feed

  • Question

  • I forgot to deactivate my old WHS web address and I want my WHS 2011 URL to be the same. What can I do?

     

    Thanks


    James A+, Network+, MCP
    Tuesday, January 3, 2012 1:25 AM

Answers

  • ·         In Dashboard: Server Settings, Remote Web Access, Turn On

    ·         Skip router setup – I want to set up my router manually

    ·         The Wizard found the following errors “UPnP is not enabled on this router”. Selected “I want to skip the listed issues for now and run the wizard again later”

    ·         Set up your domain name

    ·         Select “I would like to use a domain name I already own” NOT “I want to set up a new domain name”

    ·         Typed in “xxx.homeserver.com”

    ·         “Sign in to your Windows Live Account”

    ·         “Connecting to the Windows Live Services”

    ·         “The Domain Name is set up on your Server”

    ·         “Close”


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by Ken Warren Tuesday, January 3, 2012 2:04 AM
    Tuesday, January 3, 2012 1:31 AM

All replies

  • ·         In Dashboard: Server Settings, Remote Web Access, Turn On

    ·         Skip router setup – I want to set up my router manually

    ·         The Wizard found the following errors “UPnP is not enabled on this router”. Selected “I want to skip the listed issues for now and run the wizard again later”

    ·         Set up your domain name

    ·         Select “I would like to use a domain name I already own” NOT “I want to set up a new domain name”

    ·         Typed in “xxx.homeserver.com”

    ·         “Sign in to your Windows Live Account”

    ·         “Connecting to the Windows Live Services”

    ·         “The Domain Name is set up on your Server”

    ·         “Close”


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by Ken Warren Tuesday, January 3, 2012 2:04 AM
    Tuesday, January 3, 2012 1:31 AM
  • Ok I feel foolish now... Sorry about that.
    James A+, Network+, MCP
    Tuesday, January 3, 2012 1:37 AM