locked
Cannot validate. 0xc004e003 Key already in use RRS feed

  • Question

  • I just received my Home Premium today, so how can my key already be in use?

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-XK376-TJ7T4-76PKF
    Windows Product Key Hash: 5QFdDDGgO8Pgmj93aZhOuZ69dH0=
    Windows Product ID: 89583-022-5000027-71849
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {298D2DFA-836F-4748-B2FA-CB01BFE6B9AD}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{298D2DFA-836F-4748-B2FA-CB01BFE6B9AD}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-76PKF</PKey><PID>89583-022-5000027-71849</PID><PIDType>5</PIDType><SID>S-1-5-21-1424520927-2936852862-3066626161</SID><SYSTEM><Manufacturer>FOXCONN</Manufacturer><Model>P45A01</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080015 </Version><SMBIOSVersion major="2" minor="5"/><Date>20080526000000.000000+000</Date></BIOS><HWID>29323507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>052608</OEMID><OEMTableID>SLIC0959</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    Thursday, September 18, 2008 3:02 AM

Answers

  • Kil4thril,


    Can you please let us know where you purchased Vista Home Premium from?  Did you purchase this from the internet and if so please provide me with the details such as

    - the URL
    - Point of Contact (if any)
    - The company's phone number
    - The state or country where located



    Thank you,


    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Tuesday, September 23, 2008 8:26 PM
    Monday, September 22, 2008 4:21 PM
  • Hello Schmitty,

    I just noticed your post. You posted in another persons thread. We ask all customers to post in a separate post for two reasons. First and most important is we can focus directly with each customer one to one basis. Second we don't loose posts as well as it can become confusing when providing customer service where multiple customers are in one thread.  Please submit a piracy report by visiting: 
    http://www.microsoft.com/piracy/reporting/default.aspx  Microsoft legal will follow up on all leads provided.  Submitting piracy reports will assist in stopping unscrupulous business practices.  You may be eligible for free software if you have high quality counterfeit discs. \


    Sorry to hear about your experience Schmitty :(.


    Stephen Holm, MS
    WGA Forum Manager

    Stephen Holm
    • Marked as answer by Stephen Holm Thursday, October 23, 2008 11:03 PM
    Thursday, October 23, 2008 11:03 PM

All replies

  • Kil4thril,

    Everything appears fine. Can you please tell me what you are experiencing?



    Thank you,


    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    Thursday, September 18, 2008 5:44 PM
  • Yes, when I attempt to validate, I get the error message "Your product code cannot be validated" and when I click the help link, I get the 0xC004e003 error code.  Apparently, MS thinks my key is already in use, but I just received it.  It is an oddity that was made worse when I attempted to call in.  There was a serious language barrier, but I think the guy told me to restart and enter my key again.  I get the same thing.  Of note, I did go to the alternate media site, and was allowed to order the 64Bit disk, so the key is valid.  I borrowed a  64bit disk from my neighbor to do the install.  Could the media used perhaps be the problem?  His was a retail Ultimate license, but I still selected Home Premium when I installed (obviously).
    Friday, September 19, 2008 1:58 AM
  • I have exactly the same problem. seems like vista is just booting out people with premium. I have tried everything probably like yourself. I hope you have better luck than I did but I don't think it's gona happen. 
    Friday, September 19, 2008 7:41 AM
  • The part that really blows, is this is my SECOND such license that I cannot validate- the other being an Academic Ultimate 32 that I was told was not able to be used with 64bit, which I need.  This is painful.
    Friday, September 19, 2008 1:25 PM
  • Kil4thril,

    Where did you purchase this from. 



    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    Friday, September 19, 2008 5:44 PM
  • Kil4thril,

    Please let me know where you purchased your Vista from. The last 15 digits of your product key, XK376-TJ7T4-76PKF, can be seen all over the internet. Please use your favorite search engine and type in the product key and you can see what I am talking about.  I recommend for you to submit a piracy report. Please visit http://www.microsoft.com/piracy/ and follow the instructions there. 


    Thank you,


    STephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    Friday, September 19, 2008 6:00 PM
  • That's apparently why the representative told me my media was incorrect.  I DL'd an image of 64bit while waiting for my media to come (I'm impatient).  Apparently, I got the Jack Sparrow version.  I'll just wipe/restore completely when the disk gets here.  It'll probably be early next week  I think I can wait.  I was told (erroneously, apparently) that all 64Bit DVD's were the same, just your key is what differentiates.  So, I guess I still have 2 valid licenses.  Maybe my laptop will get upgraded.



    //hangs head in shame.  I should know better than to listen to people in the internet.

    Stephen Holm - MS said:

    Kil4thril,

    Please let me know where you purchased your Vista from. The last 15 digits of your product key, XK376-TJ7T4-76PKF, can be seen all over the internet. Please use your favorite search engine and type in the product key and you can see what I am talking about.  I recommend for you to submit a piracy report. Please visit http://www.microsoft.com/piracy/ and follow the instructions there. 


    Thank you,


    STephen Holm, MS
    WGA Forum Manager


    Stephen Holm



    Whoa, I never noticed that product "key" as it isn't even remotely close to what I was "attempting" to validate with.  I have the machine formatting as I type this.  It's my bad, I'm too impatient to wait a few days to do things correctly.  I'll update this (good or bad) after my DVD gets here and I reinstall.
    • Edited by Kil4Thril Saturday, September 20, 2008 1:37 AM
    Saturday, September 20, 2008 1:33 AM
  • After searching, it appears the XK376, etc is the default code that Vista takes since it won't take mine.  IDK, I'll try again when my stuff comes in.  SO far my Vista "experience" has been a bit disappointing.
    Saturday, September 20, 2008 2:27 AM
  • Kil4thril,


    Can you please let us know where you purchased Vista Home Premium from?  Did you purchase this from the internet and if so please provide me with the details such as

    - the URL
    - Point of Contact (if any)
    - The company's phone number
    - The state or country where located



    Thank you,


    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Tuesday, September 23, 2008 8:26 PM
    Monday, September 22, 2008 4:21 PM
  • I am having a very similar issue Vista Ultimate.

    Code: 0xC004C003
    Description:
    The Activation Server determined the specified key is already in use.


    Considering I just bought this from Directdeals.com in July. Could you provide some assisitance in curing this problem.

    I fresh loaded this in August. Wiped a brand new hard drive and installed. Went off with no problem until just recently. It asked me to activate the the product, which is odd since I activated just after install. Anyway got the issue today.
    Monday, September 22, 2008 11:04 PM
  • Stephen Holm - MS said:

    Kil4thril,


    Can you please let us know where you purchased Vista Home Premium from?  Did you purchase this from the internet and if so please provide me with the details such as

    - the URL
    - Point of Contact (if any)
    - The company's phone number
    - The state or country where located



    Thank you,


    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm



    The disk I used to load Vista is not the one I purchased.  I got it from my neighbor so I could load it as 64-bit before my media arrived from Microsoft.  I guess I'm too impatient, as now I'll likely have to completely reload everything.  My actual purchased media is from Amazon.  I'll update, good or bad, once my legitimate MS 64bit media comes in.  I guess you can't believe everything you read on the 'net when people say that ALL the media is the same, when I can certainly say that isn't true.
    Monday, September 22, 2008 11:48 PM
  • Hello Schmitty,

    I just noticed your post. You posted in another persons thread. We ask all customers to post in a separate post for two reasons. First and most important is we can focus directly with each customer one to one basis. Second we don't loose posts as well as it can become confusing when providing customer service where multiple customers are in one thread.  Please submit a piracy report by visiting: 
    http://www.microsoft.com/piracy/reporting/default.aspx  Microsoft legal will follow up on all leads provided.  Submitting piracy reports will assist in stopping unscrupulous business practices.  You may be eligible for free software if you have high quality counterfeit discs. \


    Sorry to hear about your experience Schmitty :(.


    Stephen Holm, MS
    WGA Forum Manager

    Stephen Holm
    • Marked as answer by Stephen Holm Thursday, October 23, 2008 11:03 PM
    Thursday, October 23, 2008 11:03 PM