locked
Video corruption w/ SB RRS feed

  • Question

  • I have an Intel Core i5-2300 proc with Intel DH67CF mobo that runs the integrated graphics from the proc.  I have used the drivers that came with the board and the latest that are on Intel's web site.  Both have video corrutption after the server sits at the desktop for more then 30 minutes.  Is anyone else seeing this?
    Jeff
    Friday, February 11, 2011 11:08 AM

Answers

  • I have an i3-530 with a Gigabyte GA-H55-USB3 mobo. I installed the driver, and I don't get video corruption.  What I do see is severe overscanning on the monitor (1920x1080) such that the screen expands well beyond the borders.  I had to change the video resolution to a lower value to see the screen.  I did not have this issue with the Vail refresh using the same driver.  If I remote into the desktop from my main computer using the same monitor, the screen resolution is normal, suggesting that it is an issue between the driver and the OS.
    • Marked as answer by EastBayRae Saturday, February 12, 2011 1:07 AM
    Friday, February 11, 2011 1:38 PM

All replies

  • I have an i3-530 with a Gigabyte GA-H55-USB3 mobo. I installed the driver, and I don't get video corruption.  What I do see is severe overscanning on the monitor (1920x1080) such that the screen expands well beyond the borders.  I had to change the video resolution to a lower value to see the screen.  I did not have this issue with the Vail refresh using the same driver.  If I remote into the desktop from my main computer using the same monitor, the screen resolution is normal, suggesting that it is an issue between the driver and the OS.
    • Marked as answer by EastBayRae Saturday, February 12, 2011 1:07 AM
    Friday, February 11, 2011 1:38 PM
  • Way to many issues with this build. I am installing v1 now.
    Jeff
    Saturday, February 12, 2011 12:51 AM
  • Way to many issues with this build. I am installing v1 now.
    Jeff

    I'm going with a Windows 7 build.  Too many issues with WHS 2011 and v1 works but I'm not sure it's the best long term solution.
    Saturday, February 12, 2011 2:22 AM
  • Way to many issues with this build. I am installing v1 now.
    Jeff

    I agree. This version seems to be significantly less stable than the Refresh.
    Saturday, February 12, 2011 11:44 AM