none
A bug. RRS feed

  • General discussion

  • I have two ID's in MSDN.
    When I logged from my first ID, I navigated to "My Threads" page.
    Then I logged out and signed in with my other ID.
    Ideally I should have been logged to "My Threads" in the second ID..
    But I was actually directed to the first ID "my threads" page..


    Another thing I noticed is that the page dosent refresh automatically when it should be. I just opened "the .NET Base Class Library" forum in my IE tab and after 30 minutes the content was same, when I refreshed, I noticed a considerable amount of change in the content of page.. Is this specific to me only or is this a bug..?


    Hope you understand my point and fix all this.
    Thanks !
    Always mark the post that helped you as "Answer". That helps future users to locate answers quickly.
    • Edited by Somnath Paul Thursday, June 5, 2008 1:37 PM Another bug to point out
    Thursday, June 5, 2008 1:22 PM

All replies

  • Hello Somnath-

    I'll attempt to reproduce both of these issues and log a bug if needed.    I'll report back to the thread with an update.

    Thanks-
    Alicia


    Program Manager, Server and Tools Online Engineering Live Services Team
    Friday, June 6, 2008 7:52 AM
  • Alicia Cales said:

    Hello Somnath-

    I'll attempt to reproduce both of these issues and log a bug if needed.    I'll report back to the thread with an update.

    Thanks-
    Alicia


    Program Manager, Server and Tools Online Engineering Live Services Team



    Thank You.
    Always mark the post that helped you as "Answer". That helps future users to locate answers quickly.
    Friday, June 6, 2008 8:18 AM