locked
Upgrade from an old version RRS feed

  • Question

  •  

    I have an old version of Onecare that I am considering installing on a computer. It is Version 1.5, but has not been installed previously. How will the install be handled by Onecare -- will they automatically upgrade me to the latest version, or will I have a version 1.5 install?

     

    Thanks.

    Tuesday, November 11, 2008 9:12 PM

Answers