locked
clean up failing RRS feed

  • Question

  • I have been trying to run the backup clean up. Everytime, it starts and says it will take several hours. Then it hangs and nothing happens.

    I can click cancel and start again, but still no response. How can I clean up my server?
    Wednesday, March 5, 2008 11:15 AM

Answers

  • malcolm-1309 said:

    I have exactly the same problem, I too will be installing the toolkit to see if this will get me any further. I have noticed that out of the 5 PC's that I am backing up the only one whose backups seem to be being cleaned up is the last on the list, the others are still listed with their original backups done over 6 weeks ago.

    Database repair runs OK and says the database is fine.

    I logged this fault with MS during the beta testing but did not get any reply.


    Hi,

    Did you submit a bug on Connect for this during the beta and if you did, what is the Connect Feedback ID?

    Thank you
    Lara Jones [MSFT] Windows Home Server Team
    Monday, September 15, 2008 7:45 PM
    Moderator

All replies

  • How long do you typically let it go before you cancel it? It really can take several hours if your backup database is large.
    Wednesday, March 5, 2008 1:10 PM
    Moderator
  •  

    Hours I understand. Weeks though? with no status bar change?
    Wednesday, March 5, 2008 1:15 PM
  • If you've waited weeks, then there's something wrong. Have you installed the WHS toolkit server add-in, which will allow you to do some additional checks? If not, could you do so?
    Wednesday, March 5, 2008 5:11 PM
    Moderator
  • I will be doing that today..
    Saturday, March 8, 2008 11:34 AM
  • I have exactly the same problem, I too will be installing the toolkit to see if this will get me any further. I have noticed that out of the 5 PC's that I am backing up the only one whose backups seem to be being cleaned up is the last on the list, the others are still listed with their original backups done over 6 weeks ago.

    Database repair runs OK and says the database is fine.

    I logged this fault with MS during the beta testing but did not get any reply.
    Monday, September 15, 2008 3:23 PM
  • malcolm-1309 said:

    I have exactly the same problem, I too will be installing the toolkit to see if this will get me any further. I have noticed that out of the 5 PC's that I am backing up the only one whose backups seem to be being cleaned up is the last on the list, the others are still listed with their original backups done over 6 weeks ago.

    Database repair runs OK and says the database is fine.

    I logged this fault with MS during the beta testing but did not get any reply.


    Hi,

    Did you submit a bug on Connect for this during the beta and if you did, what is the Connect Feedback ID?

    Thank you
    Lara Jones [MSFT] Windows Home Server Team
    Monday, September 15, 2008 7:45 PM
    Moderator