locked
Getting "Not Genuine Windows 7" Prompt - Diaganostics attached- HELP! RRS feed

  • Question

  • Hello Forum;

     

    I hope someone can help me.   Consistently getting the error message that my Windows 7 is not genuine.   Started after running a spyware removal program.    Also, at the same time, I started  loosing connection to the Internet (modem) every few minutes and performance has slowed.  I’m in the middle of final interviews for a good job and NEED this computer to work.   I followed the directions on the forum and my diagnostic report and computer details are below.

     

    So far:

    1) I unsuccessfully followed the directions from  http://support.microsoft.com/kb/2008385

     for "There is a lack of permissions in the registry key HKU\S-1-5-20. 

    Result: couldn't get rsop.msc to open anywhere.

     

    2) Hunting for the recommended "Resultant Set of Policy Wizard" from attempt #1 ,  I went to Microsotf's Management Console. I clicked  on  RCM and RegisterControl    ConsoleRoot/Component Services/Computers/My Computer/DCOM Config/ RCM &  RegisterControl.  I couldn't open the files but the little arrow back to the left of those two files disappeared.  How important?

     

    3) Successfully ran sfc /scannow 

    Result: No corrupted files.

     

    4) Sucessfully ran the Microsoft.com/genuine check and the report stated not genuine

     

    5) Found your forums and here I am –

     

     So if anyone can help, I would so, so appreciate it.   I'm on a small Island and the computer repair people mean well, but they are not advanced..

     

    Thank you

    Donna

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

    Validation Code: 50

    Cached Online Validation Code: 0x0

    Windows Product Key: *****-*****-2QWT6-HCQXJ-9YQTR

    Windows Product Key Hash: PVjSC5x6njvqunmbCY3lOD7rYDo=

    Windows Product ID: 00359-OEM-8992687-00007

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 6.1.7600.2.00010300.0.0.003

    ID: {D60FFA44-7B41-4113-ADAB-05BF8C0B426B}(1)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: N/A, hr = 0x80070002

    Signed By: N/A, hr = 0x80070002

    Product Name: Windows 7 Home Premium

    Architecture: 0x00000009

    Build lab: 7600.win7_gdr.100618-1621

    TTS Error:

    Validation Diagnostic:

    Resolution Status: N/A

    Vista WgaER Data-->

    ThreatID(s): N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->

    Office Status: 109 N/A

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{D60FFA44-7B41-4113-ADAB-05BF8C0B426B}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9YQTR</PKey><PID>00359-OEM-8992687-00007</PID><PIDType>2</PIDType><SID>S-1-5-21-2836427684-2390973114-4232171394</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc.        </Manufacturer><Model>UL80VT              </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>212    </Version><SMBIOSVersion major="2" minor="5"/><Date>20100113000000.000000+000</Date></BIOS><HWID>4CB83607018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->

    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, HomePremium edition

    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel

    Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64

    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f

    Extended PID: 00359-00178-926-800007-02-1033-7600.0000-2092009

    Installation ID: 103234907542849500660730865191364421624226510733354543

    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338

    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339

    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341

    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340

    Partial Product Key: 9YQTR

    License Status: Notification

    Notification Reason: 0xC004F057.

    Remaining Windows rearm count: 2

    Trusted time: 11/17/2010 5:44:55 PM

    Windows Activation Technologies-->

    HrOffline: 0x00000000

    HrOnline: 0x00000000

    HealthStatus: 0x0000000000000000

    Event Time Stamp: 9:26:2010 14:12

    ActiveX: Registered, Version: 7.1.7600.16395

    Admin Service: Registered, Version: 7.1.7600.16395

    HealthStatus Bitmask Output:

    HWID Data-->

    HWID Hash Current: LgAAAAEAAQABAAIAAAABAAAAAgABAAEA6GGyG/z73n8M8LBk1F1MIMzxBnJGyg==

    OEM Activation 1.0 Data-->

    N/A

    OEM Activation 2.0 Data-->

    BIOS valid for OA 2.0: yes, but no SLIC table

    Windows marker version: N/A

    OEMID and OEMTableID Consistent: N/A

    BIOS Information

     

    Computer Information

    OS Name Microsoft Windows 7 Home Premium
    Version 6.1.7600 Build 7600
    Other OS Description  Not Available
    OS Manufacturer Microsoft Corporation
    System Name ASUS-LAP
    System Manufacturer ASUSTeK Computer Inc.
    System Model UL80VT
    System Type x64-based PC
    Processor Genuine Intel(R) CPU           U7300  @ 1.30GHz, 1300 Mhz, 1 Core(s), 1 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. 212, 1/13/2010
    SMBIOS Version 2.5
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "6.1.7600.16385"
    User Name ASUS-LAP\Donna
    Time Zone Eastern Standard Time
    Installed Physical Memory (RAM) 4.00 GB
    Total Physical Memory 3.97 GB
    Available Physical Memory 1.85 GB
    Total Virtual Memory 7.93 GB
    Available Virtual Memory 5.01 GB
    Page File Space 3.97 GB
    Page File C:\pagefile.sys
    :

      

     


    DV
    Thursday, November 18, 2010 12:18 AM

Answers

All replies

  • Download and install ASUS BIOS Update 213 for ASUS UL80VT.  Afterward, visit Genuine Microsoft Software and click on Validate Windows.
    Carey Frisch
    Thursday, November 18, 2010 12:52 AM
    Moderator
  • Carey,

    Thank you for your quick relpy.   So far the issue isn't resolved. 

    My computer is a UL80V not VT so Asus didn't have a download link for the 213 update for my machine.

    Did some research and finally went with the 208 version, as it seemed to be the latest update for the UL80V.

    208 seemed to download ok as a zip file.   I asked that all files be extracted and saved to hard drive.   Found the file UL80AS.208 where it should be, but I can't open the file.

    Tried to do the update through Windows Winflash (good idea?)but flash program says that the "The model of BIOS image doesn't match to BIOS ROM's one - Please exit"

    So I give up for tonight but I would so much appreciate your thoughts on what to do next.  Tomorrow's another day!

    Thanks

    Donna 


    DV
    Thursday, November 18, 2010 2:52 AM
  • Well, according to your MGA Report, the Computer Information shows a System Model UL80VT

    Computer Information

    OS Name Microsoft Windows 7 Home Premium
    Version 6.1.7600 Build 7600
    Other OS Description  Not Available
    OS Manufacturer Microsoft Corporation
    System Name ASUS-LAP
    System Manufacturer ASUSTeK Computer Inc.
    System Model UL80VT

     

    For the ASUS Model UL80V, the latest update is BIOS Update 210.


    Carey Frisch


    Thursday, November 18, 2010 4:19 AM
    Moderator
  • Hello,

      While updating the bios may resolve the issue, there is alternative fix.

    Computers, which are built by large manufactures that come with Windows Pre-Installed, come with two (2) Product Keys:


    A)    OEM SLP: This key comes pre-installed in Windows, when it comes from the Factory. This key is geared to work with the OEM Bios Flag found only on that Manufacturer's computer hardware. So when Windows was installed using the OEM SLP key (at the factory) Windows looks at the motherboard and sees the proper OEM Bios Flag (for that Manufacturer and that version of Windows) and Self-Activates. (that's why you did not need to Activate your computer after you brought it home)

    B)     COA SLP: This is the Product key that you see on the sticker on the side (or bottom) of your computer. It is a valid product key, but should only be used in limited situations (sush as if the OEM SLP key stops self-activating for whatever reason). The key must be activated by Phone. (Note: All manufacturers that use the OEM SLP system are required by contract to include a Certificate of Authenticity (COA) sticker, that has a COA SLP key, on the computer)

       Your Windows is using an OEM SLP key, but (for whatever reason...possibly due to the current bios installed) cannot see the OEM Bios Flag in the computer’s motherboard and is unable to Self-Activate.


      To fix the issue, you will need to change out the OEM SLP key with the COA SLP key.  The normal way to do this is to click the ‘Start’ button, right-click ‘Computer’, select ‘Properties’ and then click ‘Change Product Key’ (located in the lower right-hand side of the window). Enter the COA SLP key and follow the instructions in the Change Product Key Wizard.

    Alternate steps to change the product key

    1)    Click the Start button
    2)    Type: slui.exe 3 and hit the Enter key
    3)    Type in the Product key from the sticker on your computer
    4)    Click the Next button.
    5)    You will be asked if want to Activate, click ok
    6)    It will attempt to Activate by the internet and will return an Invalid Key error (this is ok, continue to next step.
    7)    Click the Start button
    8)    Type: slui.exe 4 and hit the Enter key
    9)    Select your location in the drop down menu and click the Next button
    10)    The next screen provides the number to call to Activate by Phone

    NOTE: when you call that number, you will first hear an Automated Voice. If the Automated Voice gives you an option to talk to a Live Activation Rep., select that option. If not, do not enter any numbers. This should force the Automated Voice to transfer you to a Live Activation Rep. Trying to Activate thru the Automated Voice will not work, in your case; only thru the Live Activation Rep. will your Activation be successful.

     

    Thank you,


    Darin MS
    • Proposed as answer by Darin Smith MS Thursday, November 18, 2010 7:38 PM
    Thursday, November 18, 2010 7:35 PM
  • Hi Darin/Carey

    I sent a reply earlier.  Guess it's lost in space.

    Issue unresolved.  Was able to get to "change product key" enterered the key - got the error message- went bact to start and entered slui.exe 4  - did not get the screen with options for activating.  Got a Windows activations screen that said I need to get a new key, re-enter (tried it 5 times) or to contact Asus.  

    Nothing clickable on the screen.  Checked the key with a magnifying glass to make sure I had the right number.

    As your post says I need to get a live activation person (I assume from Windows) could I please ask for what to do next? 

    I really appreciate your help so far.

     

    Donna

     


    DV
    Thursday, November 18, 2010 10:29 PM
  • At this point, please open a no-charge WGA  Support Request directly with Microsoft.
    Carey Frisch
    • Marked as answer by Darin Smith MS Friday, November 19, 2010 7:08 PM
    Thursday, November 18, 2010 11:20 PM
    Moderator
  • Me Again

    Thanks for giving me the link to the WGA Request

    I just spent an hour submitting the request.  Submitted it and did not get any validation that it was sent.   Tried to sign in to check status and got a prompt that I have to have submitted it under a Windows Live ID.   Groan.   There wasn't any notice aforehand.   Any way around signing up for Windows Live? - I tried it awhile ago and didn't care for it.  

    Donna


    DV
    Friday, November 19, 2010 12:22 PM
  • Hi

    I should be more specific.  When I downloaded Windows Live a few months back to test it, I couldn't use my Outlook email and lost Google for awhile.    Maybe someday I'll have the time to switch everything over to Bing and Hotmail but it sure isn't today.    I can't risk losing my email today - I have important info coming in.  Ideas?

     

    Donna


    DV
    Friday, November 19, 2010 12:51 PM
  • Hi,

    I figured out a way to get into Windows live.  I'll resubmit the WGA and keep you posted.

     

    Agina thank you very much

     

    Donna


    DV
    Friday, November 19, 2010 12:58 PM