locked
i hope it works RRS feed

Answers

  • If you have installed Windows Live OneCare (http://onecare.live.com) on you computer for the 90 day free trial and the icon in the Windows System Tray for OneCare is green (1 in a circle), then all is well. If it is any other color, click the icon to open OneCare to see what actions to take.

     

    If you need OneCare support -  How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    However, you mentioned "free scan" so I think you may be trying to use the Windows Live OneCare Safety Scan, which is the online free scanner. If so, you are off topic for this forum and need to go here: 

    http://boards.live.com/safetyboards/board.aspx?BoardID=225

     

    In any event, please do not start a new topic/thread - reply to your original message if you wish to discuss in the forum.

    -steve

     

    Friday, May 2, 2008 3:45 PM
    Moderator

All replies

  • Details? Are you having problems with OneCare installation?

    -steve

     

    Friday, May 2, 2008 2:31 PM
    Moderator
  • after so many hours trying to get the free windows live onecare can i go back to see if i have done everything i needed to do. to use the free scan.

    Friday, May 2, 2008 3:29 PM
  • If you have installed Windows Live OneCare (http://onecare.live.com) on you computer for the 90 day free trial and the icon in the Windows System Tray for OneCare is green (1 in a circle), then all is well. If it is any other color, click the icon to open OneCare to see what actions to take.

     

    If you need OneCare support -  How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    However, you mentioned "free scan" so I think you may be trying to use the Windows Live OneCare Safety Scan, which is the online free scanner. If so, you are off topic for this forum and need to go here: 

    http://boards.live.com/safetyboards/board.aspx?BoardID=225

     

    In any event, please do not start a new topic/thread - reply to your original message if you wish to discuss in the forum.

    -steve

     

    Friday, May 2, 2008 3:45 PM
    Moderator
  • i tried several times yesterday to just login. it seemed like every password i tried was invalid. this morning i tried again because i didn/t like the changes i had to make. all is fine untill i got on to my computer i looked at my epmail and got ywo unpleasent surprises. the e-mails were from a company called rhinsoft.com.kb yhay are talking about some purchase and charges i have no idea what thay are or who thay are all i know is that i did not buy anything and i am not paying for anything. if thay are a company that you are associated with you can inform them that as far as i am concerned thay don't exsist. now back to my purpose to being here is to get myself registered so i can use my computer without strange companies bothering me.

    Monday, May 5, 2008 7:42 PM
  • this is way things got started and by the time i went back and forth i gave up. i just want to get registered and being known as member. i do not know what else to do

    Monday, May 5, 2008 7:53 PM