Please fix Display Bug RRS feed

  • Question

  • I apparently posted to to the wrong spot the other day and it was supposed to be moved, then suggested that I move it, so here it is as moved.

    There are hundreds of posts that are unreadable because they have /p stuck in them. There is no formatting. All that work users went to to post items and even worse all the answers are essentially wiped because your site cannot display them correctly.

    This has been going on for quite a while now. Is anyone there awake and noticing this? Can't anyone male an effort to fix this?


    Since the original post, I realized that the problem happens when using Chrome as a browser. the <p> tags appear in it. Don't know if this is a problem in Chrome or Forums. I would usually prefer to use IE, but I often have problems with IE in Microsoft Sites. (I keep IE at high security for general surfing).

    Nevertheless, if it can be fixed, please do so.


    Monday, May 2, 2011 1:24 AM


All replies

  • can you include a url to this problem? Thanks
    Community Forums Program Manager
    Monday, May 2, 2011 5:31 PM
  • how about "".

    Just search for dpm 2010 and "<p" (not that that is what I was doing).

    It seems ok in IE but in chrome, its unformatted text.

    Also, what ever this search result is, it does not help. There should be a way to turn this off. I want to filter OUT irrelevant topics, not have to scan through more of them. This just gives me a whole page of entirely unrelated topics,



    Wednesday, May 4, 2011 5:45 PM
  • This platform and Chrome have been updated since then, so it could be solved.

    Still an issue, Bob?


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Sunday, October 30, 2011 3:16 AM
  • Just tried the link again. Here's how it starts:

    <p>Hello,</p> <p>I have a Question :</p> <p>We have now a diskcapacity of 27,9 TB on our DPM 2010 Server, with 27,5 TB allocated disk space ( Auto Grow is on ) and we use<br/> 12,9 TB Disk Use.<br/> Can you manage the autogrow settings ? because the DPM 2010 Server allocate a lot of diskspace now.<br/> <br/> Who has an answer ?<br/> <br/> Kind Regards,</p> <p>James van den Berg<br/> <a href=""></a></p>© 2009 Microsoft Corporation. All rights reserved.Wed, 22 Dec 2010 16:22:18 Z2c9ea139-66c0-4901-bde6-f6903fbb41e8 van den Berg

    • Proposed as answer by Naomi N Thursday, November 24, 2011 4:29 AM
    Wednesday, November 23, 2011 11:19 PM
  • Yes, the problem is still in Chrome. This message is unreadable.
    For every expert, there is an equal and opposite expert. - Becker's Law

    My blog
    Thursday, November 24, 2011 4:28 AM